embedded youtube videos not displaying at full width

  • Author
    Posts
  • #1154878

    timethief
    Member

    Although I am using the same theme, Misty Lake on two blogs and both blogs have the same settings here > Settings > Media, the embedded youtube videos display at full width on this site http://onecoolsitebloggingtips.com example here > http://onecoolsitebloggingtips.com/2013/02/13/more-traffic-and-backlinks-for-your-blog-awards-and-memes/ but do not display at full width in the other blog example here http://thistimethisspace.com/2013/02/13/favorite-valentines-day-song-2013/

    The blog I need help with is thistimethisspace.com.

    #1155033

    zandyring
    Staff

    I just did a check and I’m seeing the size getting limited, but it is apparently just this particular blog – I can’t recreate (I made a draft post which you can delete, btw).

    I’ll be taking a closer look – I am sorry, TT!

    #1155037

    There’s something very weird about the differences between the video display size on the two blogs. Thank you so much for taking a closer look, because not being able to determine what’s wrong and how to fix it is making my head hurt.

    #1155048

    timethief
    Member

    There’s something else funky about that same blog at http://thistimethisspace.com I noticed that my gravatar is no longer appearing when I answer comments.

    In the cases my grvatar which is the same image for both username accounts does not appear in I’m logged in under the email address for that account and using my display name which is “timethief”.
    Examples here > http://thistimethisspace.com/2013/02/13/favorite-valentines-day-song-2013/#comment-13549

    #1155049

    timethief
    Member

    I have a third issue. I am being compelled to approve my own responses to comments. This is happening to me when I am logged in under my email address for my thistimethisspace account on this blog http://thistimethisspace.com despite the fact I am logged in under the correct username account.

    #1155059

    zandyring
    Staff

    I’m still looking into the original problem and no progress so far – I just want to keep you in the loop. I’ve noted the other two issues as well.

    #1155063

    timethief
    Member

    This is an update to let you know I switched themes temporarily to Sundance which is displaying the videos at full width.

    #1155064

    kathrynwp
    Staff

    Hi there – thanks for letting me know you switched themes!

    Like Zandy, I haven’t been able to reproduce the issue with video embeds going awry on one of my test sites running Misty Lake. To rule out a widget conflict, if you don’t mind switching back to Misty Lake temporarily, would you be able to temporarily move your widgets to the Inactive area and see if that makes a difference?

    If it doesn’t help, would you mind switching your theme back to Misty Lake so I can take a look at the code myself and do some further troubleshooting? Or, I could do a quick temporary theme switch at this end, and change it back to Sundance after. Let me know – thanks! I will reply on your other issues separately.

    #1155065

    kathrynwp
    Staff

    On this comment – I noticed that the email used when leaving the comment seems to be missing an “s” in this bit – “thispace”.

    Would you mind taking a look here and seeing if that could be the culprit?

    This would also explain why you were prompted to approve some of your own comments, since the email used when leaving those comments is not connected to any WordPress.com user accounts, which would result in a blank avatar. (Your default avatar is set to blank under Settings > Discussion.)

    Let me know if this solves those two mysteries!

    #1155066

    Welcome back :)
    I have:
    1. switched back to Misty Lake
    2. moved all widgets to the Inactive Widgets box
    3. removed background image
    4. removed header image

    Results – no change
    see here and note the size of the youtubes > http://thistimethisspace.com/2013/02/24/islands-of-sorrow-oceans-of-grief/

    #1155067

    @re: gravatar issue
    You nailed it! Thanks so much.

    #1155068

    I have now placed a single empty text widget at the top of the sidebar to remove the meta and archives widget default display.

    #1155069

    kathrynwp
    Staff

    You nailed it! Thanks so much.

    Oh, good! My pleasure. :-)

    One of our developers tracked down the culprit causing the video issue – it was some old maximum width settings in the database that had to be removed manually. The video widths should be back to normal now – feel free to reset your header, widgets, etc.

    #1155070

    Hi again Kathryn,
    You can send that developer a cyber {HUG} from me.
    Thanks for your help. It’s appreciated.

    #1155071

    kathrynwp
    Staff

    You’re very welcome and hug sent. :-)

The topic ‘embedded youtube videos not displaying at full width’ is closed to new replies.