embedding umapper into a page

  • Author
    Posts
  • #757115

    Hi everyone,

    I am having trouble embedding my umapper map into my route page. I think I’ve tried everything and I’m out of ideas, can anybody help? Thanks!

    My page is http://cycling4cancer.wordpress.com/the-journey/ and I’m trying to embed the map from http://www.umapper.com/maps/view/id/114952

    Cheers,

    Chris.

    The blog I need help with is cycling4cancer.wordpress.com.

    #757231

    airodyssey
    Member

    Hi Chris. Please copy and paste the entire code you tried to insert. For the purpose of these forums only, please insert the code between <code> and </code>, otherwise we won’t be able to see the code.

    #757236

    Yep the code is below, thanks.

    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="900" height="390" id="umapper_embed">
    <param name="FlashVars" value="kmlPath=http://umapper.s3.amazonaws.com/maps/kml/114952.kml"/>
    <param name="allowScriptAccess" value="always"/>
    <param name="allowFullScreen" value="true"/>
    <param name="movie" value="http://umapper.s3.amazonaws.com/templates/swf/embed.swf"/>
    <param name="quality" value="high"/>
    <embed src="http://umapper.s3.amazonaws.com/templates/swf/embed.swf" FlashVars="kmlPath=http://umapper.s3.amazonaws.com/maps/kml/114952.kml" allowScriptAccess="always" allowFullScreen="true" quality="high" width="900" height="390" name="umapper_embed" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/>
    </object>

    #757239

    Turn the above to this (I changed the dimensions because the original is too wide for your theme):
    [gigya src="http://umapper.s3.amazonaws.com/templates/swf/embed.swf" FlashVars="kmlPath=http://umapper.s3.amazonaws.com/maps/kml/114952.kml" allowScriptAccess="always" allowFullScreen="true" quality="high" width="627" height="271" ]
    Paste into HTML editor, of course.

    For more on this see here:
    http://wpbtips.wordpress.com/2010/07/22/gigya-shortcode-3-widgets/

    #757242

    That’s been bugging me for weeks now, thanks for solving the issue… it seems to be working fine now! Cheers

    Chris.

    #757248

    You’re welcome.

The topic ‘embedding umapper into a page’ is closed to new replies.