Emoticons are not converting

  • Author
    Posts
  • #876752

    jule61
    Member

    I’ve checked the ‘convert’ box, which causes the emoticons to disappear, but no smilies are showing up. This happens in the comments, I’ve not been using smilies in the posts so far. Theme is Sunspots. Can someone help? Thank you!

    The blog I need help with is fromtheboudoir.wordpress.com.

    #876852

    timethief
    Member

    Smilies are enabled on this page > Settings > Writing are you sure you enabled then there? http://en.support.wordpress.com/smilies/

    #876855

    jule61
    Member

    Yes, box is checked. If I uncheck, I see the emoticons, if box is checked they disappear.

    #876871

    Are you putting spaces between the punctuation marks needed for them? For instance, :) will create graphic emoticon, but : ) won’t.

    #876874

    jule61
    Member

    No spaces. Emoticons from other users neither convert.

    #876876

    timethief
    Member

    I’ll flag this thread for Staff attention.

    #876878

    jule61
    Member

    Thank you very much. No problems with my other blogs (theme Twentyten), maybe just with Sunspots?

    #876879

    timethief
    Member

    It could be theme specific I suppose but as I don’t use emoticons on my test blogs for testing themes I’m sorry but I don’t know if it is or not. I’ll have this thread moved to the THemes Forum and see what Themes Staff have to say.

    #877146

    @jule61: Can you post a URL so we can see exactly where the problem is occurring? Cheers.

    #877147

    jule61
    Member
    #877150

    iamtakashi
    Staff

    @jule61: Thanks for providing the URL but could you let me know the specific URL of the post where emoticons should appear?

    #877151

    jule61
    Member

    Sorry for the delay, my computer at work isn’t working properly. Example for post URL:
    http://fromtheboudoir.wordpress.com/2012/04/24/hi-its-me-again-your-muse/
    Both of the comments should have emoticons/smilies at the end.

    #877154

    iamtakashi
    Staff

    @jule61,

    Thank you. I confirmed a bug in Sunspot.

    I’ve released a fix and now emoticons appear in this theme.

    Thanks for bringing this to our attention.

    #877155

    jule61
    Member

    Thank you very much for your help.

The topic ‘Emoticons are not converting’ is closed to new replies.