emoticons do not work.

  • Author
    Posts
  • #18794

    singx7
    Member

    I have read this, and followed the instruction (i.e. ticked “Convert emoticons like :-) and :-P to graphics on display”):
    http://faq.wordpress.com/wp-inst/index.php?s=emoticons

    But after I enterd the emoticons (e.g. :) ) in my blog, it did not convert to graphics.

    #18986

    podz
    Member

    :)
    will not convert

     :)
    will.

    The space is essential.

    #18987

    singx7
    Member

    I copied your reply to my blog for testing, but also did not work.
    https://singx.wordpress.com/2006/06/29/test/

    Besides, I got another problem. Please click on the first picture of the following:
    http://singx.wordpress.com/2006/06/29/the-first-blog/
    I saw the picture in after I post the blog in :
    https://singx.wordpress.com/2006/06/29/the-first-blog/04_ysqcetl4gyqw1jpg/
    But after a period of time, it just show the link. Is it a bug?

    #18988

    podz
    Member

    Do not copy what I wrote.
    I used a non-break space.
    What I said does work.

    This will not be a smiley:)

    This will be a smiley :)

    Write that into your blog. Do not copy / paste.

    #18995

    drmike
    Member

    You can also forse the generation of the smilely as well if you have to:

    http: //singx.wordpress.com/wp-includes/images/smilies/icon_smile.gif

    (Note: A space was adde din after the colon to get the URL to show up correctly here)

    Although the :) should work fine. Does on mine. Only text i typed in on that post was the colon and the ‘)’ mark. I did have to leave a space before the colon to get it to show up though.

    #19046

    singx7
    Member

    I tried many times, but did not really work.
    drmike, could you please copy the html source when you editing your post for me to have a look?
    https://drmike.wordpress.com/2006/06/29/yet-another-test-post/

    #19047

    nosysnoop
    Member

    Did you click ‘Options’, then click ‘Writing’, and then see this:

    #19062

    singx7
    Member

    Of course. I have mentioned this in my first post.

    #19063

    podz
    Member

    http://singx.wordpress.com/2006/06/29/test/

    Do not use a
    :)
    on a new line.

    They do work.

    #19068

    drmike
    Member

    space-colon-right parenthese

    #19117

    singx7
    Member

    Thank you, I think I know how to use it.

    #19384

    leisureguy
    Member

    Well, I’m also having problems this morning in getting a smiley to “take”. I use the usual :) and it comes out in the saved post exactly like that: colon-right-parenthesis. Used to, a smiley would be inserted in its place.

    #19385

    leisureguy
    Member

    Hmm. I did a search on smileys so I wouldn’t add a new topic when there was an existing thread, but I now note that this one is labeled “resolved.” I would start a new thread, but I’m afraid I’d be labeled as “spamming the forum.” I’m not sure what I should do at this point, but let me say that as of 10:30 a.m. PDT on 6 Oct 2006 the smileys are not working on my blog…

    Let me know if I should start a new thread.

    #19386

    lloydbudd
    Member

    Hi Leisureguy,

    It is great that you searched first. I think it would be better to start a new thread next time, referencing this one.

    I have investigated the issue and opened ticket 3216. The problem is that the smily is not converted if it is the last “term” in the post.

    #19387

    leisureguy
    Member

    Thanks very much. You’re right—I had not noted that. I can see that “last item” might be a special case—and offers me an immediately workaround. :) See?

    #19388

    leisureguy
    Member

    Oops. Workaround didn’t work here—but it did work in my blog.

    #19389

    lloydbudd
    Member

    ;)

The topic ‘emoticons do not work.’ is closed to new replies.