Enable comments on posts

  • Author
    Posts
  • #821180

    isadz
    Member

    Hey I did disable the comments unintentionally (or done by the silly fellow admin). And I’m unable to do enable them again. In fact i did enabled them from settins but they are still blocked. Is there any delay to them? If so then I can’t wait cause I posted a post protest against “infinite scrolling” and I wanted instant feedback from the subscribers and other people. But I’m frustrated for not having them.
    Or is this something silly done by the fellow admin?

    The blog I need help with is itspak.wordpress.com.

    #821272

    timethief
    Member

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.

    #821273

    isadz
    Member

    Oh I’ve done all this but they are still disabled :(
    Why????

    #821278

    justpi
    Member

    Changes you make in Settings > Reading don’t affect already published posts.
    You need to edit the post and enable comments and pings in the Discussion module of the post editor. If you see no Discussion module while on the editor screen, click Screen Options (top right) to enable it.

    #821282

    isadz
    Member

    I’m telling you t h e y a r e e n a b l e d by their own. Thanks TT and Justpi?
    My first prediction was right that there was some sort of delay.
    Sorry to tease you great working guys for this minor issue. Though my subscribers have already seen it and I don’t think that they will return to comment :( . Still I mark this thread resolved.

    #821291

    justpi
    Member

    You mean the link changed from Comments Off to Leave a Comment while you didn’t do anything in the meantime? Never seen that before!
    Must be Matt…

    #821299

    isadz
    Member

    I’m not sure about it. I already had done all the steps you and TT told me and I have not done anything extra after them. Maybe this is some sort of refresh which took time and delayed them.

The topic ‘Enable comments on posts’ is closed to new replies.