Enterprise Theme > colspan and align=center bug?

  • Author
  • #749062


    I am trying to get the colspan cell’s text to align center but it wont’ work…..

    <table width='0'>
    <td colspan='3' align='center'>
    <td>text 1</td>
    <td>text 2</td>

    The “CENTER THIS” text won’t center across the 3 columns, but only centers in the space of the first cel… :*(



    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    As your blog is private will you please contact Staff directly for CSS editing support? Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.


    Commands such as align=”center”, border=”0″, width=”300″ etc. are deprecated. You need to use properties and values in a style attribute. Your td tag must be like this:
    <td style="text-align:center;" colspan="3">
    You may need additional properties and values if you wish to override the default borders the theme imposes.
    By the way, table width=’0′ doesn’t make sense.



    @panaghiotisadam: ahhhh perfect solution: THANKS!! yea i meant to type border=’0′ but i was in a hurry :D


    You’re welcome.

    For no border, you write:
    <table style="border:none;">

The topic ‘Enterprise Theme > colspan and align=center bug?’ is closed to new replies.