Enterprise theme problem

  • Author
    Posts
  • #487681

    ianarosh
    Member

    Hello all, I am currently using the enterprise theme and I’ve separated my posts in various categories instead of 3 major ones. The problem is that the enterprise theme only shows me 4 categories instead of the 8 ones. Plus it seems that the subcategories don’t show in this theme but in others like titan it works any idea how to fix this? O.O

    The blog I need help with is compreensivel.wordpress.com.

    #487806

    timethief
    Member

    The custom menu feature applies to Twenty Ten, Structure, Vostok, Bueno, Enterprise, Notepad and now Vigilance. http://en.blog.wordpress.com/2010/05/29/new-custom-menus-feature-and-a-few-others/ and here http://en.support.wordpress.com/menus/#multiple-menus

    #487815

    I wonder when they are going to add support for custom menus to Sandbox?

    #487817

    timethief
    Member

    Have you asked Staff? ;)

    #487820

    No, it isn’t that important really. Just curious. Also, I think there are fewer people using Sandbox here than other themes simply because it requires the CSS upgrade and CSS experience (unless you use a skin). I’m on 2010 on thumbz right now, but I keep thinking I would like to do a Sandbox design from scratch.

    #487908

    ianarosh
    Member

    timethief thank you for your help to be honest I never tired the menu part and I will see the links in a second although I have to ask. If I do the menu will it replace the categories field in enterprise? or I would have to tweak with the code? I do not have premium so it’s impossible for me (if am not mistaken)

    #487918

    ianarosh
    Member

    ignore the last message I’ve tried with the links you gave timethief and worked many thanks!

    #487919

    ianarosh
    Member

    ignore the last message I’ve tried with the links you gave timethief and worked many thanks!

    #487936

    timethief
    Member

    @ianarosh
    Yay! I’m so happy to hear that the Custom Menu was a the correct solution for your blog. You’re welcome and happy blogging! :)

The topic ‘Enterprise theme problem’ is closed to new replies.