Enterprise Theme

  • Author
    Posts
  • #478861

    bsangel
    Member

    I love this theme. One neat thing I discovered after enabling it is that it labels the pingbacks differently amidst the comments. It’s a nice little feature. Otherwise, I disabled the category bar and have thoroughly fallen in love. :)

    Pingback screencap for those that don’t like the way they’re typically displayed:

    http://i10.photobucket.com/albums/a124/boysofsheahem/pingback.png

    #478862

    timethief
    Member

    @bsangel

    disabled the category bar

    Do you have a wordpress.COM blog? Or are your referring to the wordpress.ORG version of the theme?

    I’m asking because I have Enterprise up on my wordpress.COM test blog and I cannot see any feature that allows me to disable the Categories bar.

    #478863

    bsangel
    Member

    I have WordPress.com. (I promise I know the difference. I know some people do not, lol!)

    Here is my blog: http://hawtymcbloggy.com/

    I nixed it in the CSS. It’s under subnav if I’m remembering correctly.

    #478864

    Is there any way to kill the search bar in the header?? Its kinda just getting in the way. Thanks.

    #478865

    timethief
    Member

    @bsangel
    How did you disable the category bar?

    #478866

    timethief
    Member

    @bsangel
    How did you disable the Category bar? Did you do that with CSS editing?

    #478867

    timethief
    Member

    @djstringerbell
    Not at this point in time but as the header is so small and as we all have search widgets perhaps Staff will consider removing it. IMO that would be an improvement. Why do you try asking Staff to consider removing it? http://en.support.wordpress.com/contact/

    #478868

    bsangel
    Member

    @timethief
    Yes, I disabled it through CSS. I just used display:none on the subnav. Worked like a charm!

    And you can move the search bar off the screen with CSS too djstringerbell. I accidentally did that when I was trying to position it differently, lol …

    #478869

    timethief
    Member

    Thanks for making clear that the CSS editing ugrade is required in order to disable the Categories bar on the Enterprise theme.

    #478870

    shimworld
    Member

    @bsangel
    Do you mind helping out with the actual script to remove the category bar as well as removing search?

    #478871

    bsangel
    Member

    To make the category bar disappear:

    #subnav .widget_nav_menu h4 {
    display:none;
    }

    For the search bar I’d just try pushing it off the screen. I remember I put a bit too much padding on it and it completely disappeared so it really shouldn’t take too much to remove it.

    #478872

    shimworld
    Member

    That didn’t work for me. The category “Brunei Darussalam” still shows on http://shimworld.wordpress.com/

    .wp-caption p.wp-caption-text {
    font-size:1em;
    padding-top:9px;
    }
    
    #subnav .widget_nav_menu h4 {
    display:none;
    }
    #478876

    shimworld
    Member

    Anyone?

    #478889

    knitandmore
    Member

    @themeshaper

    Sorry it has taken so long to get back to you. The cat bar is working beautifully on both my ie8 and my firefox. Thank you very much. You have created a very cool thing.

    #478891

    pdadams
    Member

    In no case can I get a background image to work on the header.
    When choose Header > upload > crop > save shows fine in the preview, but blog does not show uploaded image. Whether choosing No to display text or Yes, image does not appear.
    Using Safari, Chrome, IE, Firefox.

    Please assist.

    #478892

    devblog
    Member

    Since you have the CSS upgrade, you should add the background image through CSS not the custom header feature.

    Upload your header image as you would any other picture (through your media library), then copy the URL of the image and in the “#header” selector, change the current background property to this:

    background: #fff url(URL-OF-YOUR-IMAGE) 0 0 no-repeat;

    Where URL-OF-YOUR-IMAGE is the one you copied from the media library.

    #478925

    Can anybody help me, please? I use Enterprise since a week or so, it’s all I ever wanted. ;-) But now I see, that it is not longer possible for me to split my content by <!–nextpage–>.

    The page in question is http://wortkuss.wordpress.com/buecher-und-mehr/

    Thanks

    #478926

    jwane
    Member

    @wortkussverlag

    Try <!–more–>.

    #478927

    Thanks. But they say, this does not work with pges. And it doesn’t. :-(

    #478928

    lance
    Staff

    @wortkussverlag That was a bug in the theme template fileā€”it’s fixed now.

The topic ‘Enterprise Theme’ is closed to new replies.