Entire blog in bold

  • Author
  • #1044964

    My blog went all out bold a couple of weeks ago without me doing anything. What can i do to bring it back to normal?

    The blog I need help with is kritikakushwaha.wordpress.com.



    I don’t see that at http://kritikakushwaha.wordpress.com/

    Would you please try clearing your browser’s cache?



    Cleared the entire cache of google chrome, it’s still not working. i have tried alternative browsers too, but in vain.


    The only thing I see in bold are the post titles. Remainder of text appears normal.



    Which version of Chrome are you using?


    I’m using the latest chrome Version 22.0.1229.94 m. It gets updated automatically. And i asked my friend who also has a wordpress blog to see if he can see mine as bold. He can’t, it’s all normal for him.
    But in my account, irrespective of whether im logged in or not, ALL the text is bold. Header, all homepage text, all posts’ text, et al.



    Would you please try with all of your browser extensions temporarily disabled?


    i have tried alternative browsers too, but in vain.

    That’s the part I don’t get. If it was a browser issue, changing browsers would clear it.

    What about other websites/pages? Do they appear normal?


    i disabled extensions on both chrome and mozilla and cleared cache on them both and then tried opening the site. Not working.
    I can see everyone else’s wordpress blogs perfectly fine, no unnecessary bolds anywhere.



    Ok, here’s what I’m seeing: http://cl.ly/image/1v1m0G1X1I3D

    Would you please take a screenshot of what you’re seeing and upload it via Media -> Add New in your blog’s Dashboard?



    yes, i had other people do it and send screenshots too and they see everything fine. i’ve uploaded the homepage and new post screenshot in the media library as per the above instructions.



    How odd, that doesn’t even seem like the right font.

    Are you using any system apps to improve readability or just adjust fonts overall?


    No, nothing at all. -__- The blog just went bold on me one fine day.



    Ok, check your Chrome Settings, then Advanced Settings, then Web Fonts. What do you have selected there for both the main settings and Customize settings?


    It says-
    Font size- medium
    Page zoom – 100%

    Customize fonts:
    Standard font: Times New Roman (on the tinier side on the scale)
    Serif font: Times New Roman
    Sans serif font: Arial
    Fixed-width font: Courier New
    Minimum font size: Tiniest on scale
    Encoding: Western (ISO-8859-1)



    For the San Serif Font, try Helvetica (if available).


    Tried it. Sorry, no change.



    Hm, which version of Windows are you running?

The topic ‘Entire blog in bold’ is closed to new replies.