Entire Blog Post Disappears when I hit "update" button!

  • Author
  • #1085514


    I’m a daily blogger and had an entire post in the schedule for December 1st (today) and last night before I went to bed I wanted to give it one last check for possible spelling errors etc.

    I have my post open in the editor and can see my photos, text just fine. I correct two small typos and decide to reword one sentence , and then pressed “update”.

    The computer thinks for a second, refreshes the page and everything has disappeared!!! No title, text or photos!

    There’s a message in red at the top that there’s a more recent copy in my autosave (but it tells lies, all of those pages are blank)

    Luckily my next step was to hit the “back” button and et Voila my text and photos are there!
    Knowing from past experience that very I’m lucky to see it again, I immediately do a copy/paste and save it into Open Office Word doc. Cool, I have my text saved and my photos can be reinserted, so I’m taking a deep breath and trying to stay calm…

    Ok… so last night I’m repeatedly trying to post my text back into the blank editor, every time I hit the “update”button it’s gone again.

    Rather than throw the laptop out the window in frustration I decide to try again this morning… maybe when the scheduled post becomes a published post all will be well… good thought, but wrong :(

    My “posts’page should have the word “published”under today’s date, instead it says ” 11 hours ago” (time from when it was published) and underneath… in red letters “missed schedule”.

    My main page only shows yesterdays post, not even a blank page from today’s.

    I have cleared my cache and rebooted my computer .. still can’t update a post without loosing everything. NOW I’m getting worried.

    ANY and all help would be vastly appreciated, currently this is the first day I’ve missed posting in over 3 years of blogging… and it seems like it’s totally out of my control.

    PLEASE, is there anything I can do to get normal transmission back as soon as possible?
    Many Thanks in advance…

    p.s. I saved screen shots of each stage of the problem but don’t know how to get that information into this post.

    regards, suffering-from-blog-withdrawal, Kiwidutch :)

    The blog I need help with is kiwidutch.wordpress.com.






    This thread is flagged for Staff attention.



    Dear Timethief,

    Thanks for doing that, I appreciate it… I was going spare wondering what I could do next.

    However, since I got impatient with it I decided to keep trying to see if I could do anything… I ended up repeatedly looking at the cache and making sure it was clear and then rebooting.

    For some unknown reason for four times rebooting there was no change and no posts possible and then after the 5th re-boot I went back to the Editor and tried for the umpteenth time to copy /paste my text into the post and it saved it!!!!

    One virtual happy dance later and a rush to add the photos before the computer changed it’s mind… and the update still worked !

    it seems to have solved itself and been working ok.. so far tonight at least :)

    The only problem I have at the moment is that I now have an empty post for scheduled time 01:00 on Dec 1st that still has “missed schedule” next to it and I can’t even send that post to the trash (I tried 10 or 11 times, no luck) seems I’m stuck with that one “bad” post.

    I think you can cancel the call to Staff… but if my scheduled post for tomorrow doesn’t post I’ll be back here pronto!!!

    Thanks for the reply too… MUCH appreciated !!!
    Wishing you an excellent evening…. kind regards… Kiwi :)

The topic ‘Entire Blog Post Disappears when I hit "update" button!’ is closed to new replies.