Need help? Check out our Support site, then

Error 400 = Bad Request?

  1. Well, sorry if this has been posted, but I have this "bug/error". I can give you a picture, but I want to see if other people have experienced this.
    It basically says:
    400 Bad Request

    It is not a valid request!
    Powered By LiteSpeed Web Server
    Lite Speed Technologies is not responsible for administration and contents of this website!
    My solution: I have to click the page link (in the white box of the browser, on the top) and press enter. This is really annoying me, because if I try to use the new theme (Mystique), I can't enable it because of this bug, even if I use my solution above.
    Can someone please help me? I'm sorry if it's posted, but I even had this bug on searching the forums. And I can't be bothered to go through 1,656 pages pressing Enter all through the day.

    The blog I need help with is

  2. Please report this issue directly to Staff.

  3. OK, sorry for the use of threads. :)

  4. No problem and best wishes for a happy ending. :)

  5. Apparently this has gotten worse. Now, at certain times, it works perfectly fine. But when it gets worse, it is really bad. I can't approve my comments, not even by edit. That's when it gets worse... :s

  6. Sorry for double post, but now I can't reply to my comments either... :(

  7. Sorry for TRIPLE post, but I've solved it; I just need to use a different internet browser (originally used Google Chrome, I am now using Internet Explorer 7)...

  8. Thanks for updating us and letting us know what worked for you. As you have created a support ticket this will be helpful for Staff to know.

Topic Closed

This topic has been closed to new replies.

About this Topic