Error: Comment Reply by email being "tailing" on site

  • Author
    Posts
  • #1690420

    tetzner
    Member

    the comment now once replied by email

    generate a post with “Tail”

    look this one:
    http://tetzneremacao.wordpress.com/?page_id=12950#comment-8185

    The Answer

    eu discordo da sua discordancia

    acho 3 meses um espaço de tempo muito curto na vida de uma grande empresa para tomar qualquer decisão de investimento

    me sinto confortável com comparações anuais

    This is the “Tail”

    Em 9 de março de 2014 18:53, “Tetzner em Ação!” escreveu:

    > Tetzner commented: “6Furos discordo, porque sei de onde vem essa ideia > de olhar uma vez por ano é errada e mal formada o mínimo que se pode olhar > é trimestral mais que isso é Buy e Forget 1 ano depois de avistar o > “iceberg” vindo em sua direção se for agir ou já fez e” > Respond to this comment by replying above this line > New comment on *Tetzner em Ação! > * > > > > *Tetzner* commentedon Uorrem > Bife . > > in response to *6furos*: > > 4 empresas, só conhecendo profundamente cada uma delas, sendo praticamente > um insider qualquer erro perde 25% do capital enquanto um mói de empresas > consideradas boas, é só analisar o balanço 1x por ano ​ Em 9 de março de > 2014 12:37, “Tetzner

    The blog I need help with is tetzner.wordpress.com.

    #1690595

    tetzner
    Member

    Hi All,

    Do you have any update?

    #1690634

    tetzner
    Member
    #1690635

    timethief
    Member

    Hi there,
    I tagged this thread for Staff. Please subscribe to it so you are notified when they reply.

    #1690735

    kardotim
    Member

    I’m not exactly sure where that came from. Do you also encounter this issue in a different browser? for example Firefox or Internet Explorer?

    #1690736

    tetzner
    Member

    Yes
    both browsers

    Gmail and Hotmail too

    #1690737

    kardotim
    Member

    Did you respond to the comment using your e-mail account?

    Could you please explain step by step what you are doing up until you encounter the issue? If possible, send me a screenshot, so I can better understand the issue. You can simply upload the screenshot to your Media Library, like any other image, and I’ll be able to access it from there.

    The page at the following link has some helpful tips for taking screenshots:

    http://en.support.wordpress.com/make-a-screenshot/

    #1690738

    tetzner
    Member

    Kardotim

    1) Read the comment in my email account (the one that received the email)

    2) Just click Reply Email and Send

    #1690739

    kardotim
    Member

    Actually that ‘Tail’ part is from “6furos’s” comment. It seems that their mail client includes a quote from the reply they received. There is nothing on our end we can do about it though. You can ask the commenter if they could disable the quoted part in their e-mail client or just exclude it from the e-mails they sent.

    #1690740

    tetzner
    Member

    my email client is Gmail web and it occurs

    just now I did a test, and changes

    no more end lines, I wrote 4 lines with ENTER at the end
    “Sim, lembrando:
    Revista: começo do mês (+/- dia 1)
    Jornal: depois do dia 10, tem de sair os relatórios das adms
    Relatorios depois do dia 20, final de semana sai”

    but comment show like this:

    “Sim, lembrando: Revista: começo do mês (+/- dia 1) Jornal: depois do dia 10, tem de sair os relatórios das adms Relatorios depois do dia 20, final de semana sai”

    http://tetzner.wordpress.com/2012/07/03/pergunte-ao-tetzner/comment-page-78/#comment-74940

    #1690741

    tetzner
    Member
    #1690754

    kardotim
    Member

    What happens when you leave an enter between the sentences?

    #1690755

    tetzner
    Member

    I type this:
    “Sim, lembrando:
    Revista: começo do mês (+/- dia 1)
    Jornal: depois do dia 10, tem de sair os relatórios das adms
    Relatorios depois do dia 20, final de semana sai”

    WordPress reproduces this:
    “Sim, lembrando: Revista: começo do mês (+/- dia 1) Jornal: depois do dia 10, tem de sair os relatórios das adms Relatorios depois do dia 20, final de semana sai”

    #1690756

    kardotim
    Member

    I see. What happens when you leave a space in between like this?:

    “Sim, lembrando:

    Revista: começo do mês (+/- dia 1)

    #1690757

    tetzner
    Member

    I just did a new test, typed:

    Geraldo

    o “antes” e “depois” é no mês

    pelo que li, foi dentro do mês

    então até pode, mas eu prefiro vender o prejuízo primeiro e depois o lucro

    mas pro leão é o movimento do mês

    WordPress Show´s:

    Geraldo

    o “antes” e “depois” é no mês

    pelo que li, foi dentro do mês

    então até pode, mas eu prefiro vender o prejuízo primeiro e depois o lucro

    mas pro leão é o movimento do mês

    2014-03-23 10:34 GMT-03:00 Tetzner :

    >

    look the TimeStamp below… it must be included by email client; Can´t you please remove this?

    #1690758

    kardotim
    Member

    Your e-mail client itself adss this automatically. Whenever you reply, you can see the timestamp if you click the “trimmed content” button: https://cloudup.com/c2lXIa4VdyP

    After clicking that you can manually remove the timestamp.

    #1690759

    tetzner
    Member

    Ok, I tried to remove, but then wordpress doesn´t publish the comment

    and what about the main problem that thread? (joined lines)

    Thanks for all your help, please sorry to be so boring, but this function is has high usage

    #1690761

    kardotim
    Member

    I’ve just ran a few tests from gmail and I can’t reproduce the issue.

    Could you explain step by step what you are doing until the moment you encounter the issue? It would be great if you could provide screenshots with that too.

    More information comment reply via e-mail can be found at: http://en.support.wordpress.com/comment-reply-via-email/

    #1690762

    tetzner
    Member

    My Gmail uses:

    Use Unicode (UTF-8) encoding for outgoing messages

    Can You Try this using it?

    #1690763

    kardotim
    Member

    It seems that’s the culprit there. Have you tried setting it to default? does that help?

    Note that each time you send a message, Gmail automatically selects an appropriate encoding for the language(s) in which you’ve composed your mail.

The topic ‘Error: Comment Reply by email being "tailing" on site’ is closed to new replies.