Error: could not find rss or atom feed at that URL

  • Author
    Posts
  • #146770

    femrich
    Member

    I’ve been running blogs at wordpress.com for over a year now and am having some pesky URL trouble for an rss feed.

    I have maintained a feed for Mindy McAdams site, Teaching Online Journalism, for some time. The feed addresses are: http://mindymcadams.com/tojou/feed/atom/ and http://mindymcadams.com/tojou/feed/

    Though previously each of these worked on my WordPress RSS widgets, now each returns an error message. However, the same feeds I maintain at my self-hosted, non-wordpress site seem to work fine.

    I’m not sure whether this is a WordPress issue or an issue with Mindy’s feed. Any suggestions on how to figure it out?

    Thanks

    #146874

    timethief
    Member

    We do not have full feedburner functions here as far as I know. I’ll leave it someone else to correct me if I’m wrong on that. We can however use this http://faq.wordpress.com/2006/10/11/how-can-i-offer-email-updates/

    #147411

    byktor
    Member

    Same problem here. One of my RSS was working well til yesterday. Now it tells me that it can’t find the feed (It’s a Yahoo pipe). Google Reader shows no problem.

    #147412

    byktor
    Member

    I have two blogs. I have checked the RSS widget in the second one (Theme: Unsleepable): it’s working fine.

    The error

    Error: could not find an RSS or ATOM feed at that URL.

    appears in the one based on Sandbox.

    Any ideas?

    #147413

    finsburypark
    Member

    I confirm that all my feed using pipes.yahoo are gone. And the feeds are working from my Firefox.

    Moreover if you add a widget and then try to remove you can’t.

    I use MistyLook.

    All of this since they made the change of categories and tags.
    Not good to do the job on a Friday and leave it like that over the week-end :-(

    #147414

    judyb12
    Member

    Not good to do the job on a Friday and leave it like that over the week-end :-(

    If you stick around long enough, you’ll find that Friday changes are business as usual from wordpress.com

    I have noticed that the widget removal process has changed slightly. Instead of dragging the widget to anywhere over the “Available Widgets” area, you now need to drag it to somewhere near the “Available Widgets” title. The other widgets then shift down, and you can let the widget you’re removing go. If you drag it further down than the title, you can’t get rid of it.

    Kind of annoying and thoughtless to make it less accessible to folks with limited accuracy.

    #147425

    finsburypark
    Member

    Of course quite obvious, isn’t it?

    However RSS problem still there!

    #147442

    byktor
    Member

    Has anybody seen the RSSs back?

    #147443

    finsburypark
    Member

    No, still not working. Flagged the issue and they wrote me back: have you check that RSS feed is valid?

    Sorry, didn’t I say that it’s working with Firefox, Yahoo, Google but not anymore here?

    Wake up!

    #147447

    lloydbudd
    Member

    We found a problem with a recent upgrade, and have correct it. You will need to re-enter the feeds into the widgets.

    #147460

    How do you re-enter the feed in the widget? What is the format for my feed? I am also getting a Error: could not find an RSS or ATOM feed at that URL when accessing the widget.

    #147461

    raincoaster
    Member

    Your feed is just your blog url with /feed on the end. Go to Presentation –> sidebar widgets and re-enter it there.

    #147572

    rodaygh
    Member

    i have the same prob. cant fix it the way u suggested!

    #147573

    wobacs
    Member

    I have a slightly different problem. My error message is this:

    An error has occurred; the feed is probably down. Try again later.

    The feed is not down, and re-enering it doesn’t help either. Any ideas?

    #147574

    theapparatus
    Member

    And the url for this feed would be?

    How specificly are you using it? Can you walk folks here through what specifically you’re doing?

    #147575

    martingu
    Member

    Here is a feed that the feedreader chokes on:
    http://www.robotsinheat.com/robots.rss

    Error message is exactly like in the subject of this thread.
    Can it be fixed? That particular feed would be awesome to have.
    (It works fine in firefox / google reader etc..)

    Thanks!
    // Martin

    #147576

    wobacs
    Member

    My feed should be this one:

    http://worldofo.com/news/index.xml

    And I just would like to have it on my blog as a simple RSS widget. And it was working earlier for a while.

    #147595

    Still not working then?

    #147596

    dont think so

The topic ‘Error: could not find rss or atom feed at that URL’ is closed to new replies.