Error Message: Sorry, no posts matched your criteria.

  • Author
    Posts
  • #159801

    No matter what I do, I keep getting the message: Sorry, no posts matched your criteria.

    What am I doing wrong? I’ve checked the timestamp. I’ve made sure my post is published. I’ve refreshed my page. I’ve deleted the post and reposted it, several times. Nothing shows up. I’m only able to publish pages.

    Speaking of which, once I found a place where you could determine what went on the front page permanently, but I can’t find that now. I was thinking this was the problem.

    Can anyone help out there? Thanks!

    #160182

    carocat
    Member

    Ok, I think your pages/posts are a little mixed up.

    I can’t see anything when I select the blog, only the no posts message. This could be because you selected to have a static page. Have a look in Dashboard -> Options -> Reading and see which one is ticked:

    Front page displays:

    Your latest posts
    A static page (select below)

    There is something strange going on when I click on ‘pages’ on the right, it takes me to posts instead.. This could be because of the static page though.

    #160190

    justjennifer
    Moderator

    http://thewritereviews.wordpress.com/

    for the direct link-no need to post a link to your website first.

    Is there any chance you’ve added a “Recent Posts” widget to your Theme and then changed the name to “Pages”?

    #160191

    justjennifer
    Moderator

    And I’m not even sure the Theme you’ve chosen supports pages unless you to add the actual “Pages” widget to your sidebar

    You might want to have a look at this:
    http://faq.wordpress.com/2006/11/11/a-post-and-a-page/

The topic ‘Error Message: Sorry, no posts matched your criteria.’ is closed to new replies.