Need help? Check out our Support site, then


  1. When I try to save a draft to my Blog I get the following:

    "Error Message: HTTP Error 404

    404 Not Found

    The Web server cannot find the file or script you asked for. Please check the URL to ensure that the path is correct.

    Please contact the server's administrator if this problem persists."
    Blog url:

  2. Can you please try clearing out your cache?
    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

  3. Hi, Thanks - Yes I've done all the basics. I use Chrome but tried in IE and get the same problem.

    Since contacting you I can't even see the website at all now. Get same message.

    I've tried one of my other blogs (thinking it might be the mapping of the domain) but that lets me get to the Home Page but displays the message when I attempt to see a post.

  4. Could you send us a screenshot of the page where you're seeing this?

    Sorry for the inconvenience.

  5. It's on every Post. I click on a Post and get the error message. This when I tried to access my last post at

    Uploaded the image to Google:

  6. It seems that the domain isn't redirected to the correct server yet. Could you please follow these instructions and flush your dns?

  7. Successfully Flushed the DNS.

    No change. Still getting the 404 message on Posts, Pages and dashboard, etc

  8. Ah! Actually got into the Dashboard but still can't access Posts or Pages to view.

  9. Our system administrator are looking into the problem. Thank you for your patience.

  10. Could you please try these steps in Google Chrome:

    1: Open Google Chrome
    2: Click on View > Developer > Developer Tools
    3: Visit the link that gives you the 404 error
    4: Click on "Network" in the Developer Tools section
    5: Select the first name/path at your left hand side
    6: Click on the "headers" tab
    7: Copy/paste the outcome that and post it in this thread


  11. Just checking, who's your ISP (Internet Service Provider) ?

  12. provides my Internet.

  13. This from trying to access the Home Page (which was displaying, but not now):

    [removed header info]

  14. It appears that more people with 'Karoo' have this problem. Please contact them to help you further.

    Sorry for the inconvenience.

  15. OK. Thanks very much for your help. Is it safe to leave all the above info on public display? No security risk?

  16. I removed it already. Again, thank you for your patience.

  17. Karoo appear to have sorted the problem out now...

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.