Need help? Check out our Support site, then

Error on page

  1. Trying to insert a new post, I get an 'Error on the page' at the bottom left hand of the screen. Webpage error details. Here is the detail I get when I 'Copy the error details. Any sugestions?

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322; Charles Sturt University; InfoPath.2; Charles Sturt University; AskTbSB/
    Timestamp: Thu, 8 Sep 2011 13:40:23 UTC

    Message: Expected identifier, string or number
    Line: 1
    Char: 26925
    Code: 0

    Message: 'support_data' is undefined
    Line: 1
    Char: 35
    Code: 0

    The blog I need help with is

  2. Is this the blog in question?
    Has this issue been resolved or is it still outstanding?

  3. It's still outstanding.

  4. You will have to contact Staff. Here’s the link After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  5. This has now been sorted and I've just sent in a new post. Thanks to timethief for the help.

  6. Great news! Thanks so much for returning and letting us know Staff have sorted this. Best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic