Error When Updating

  • Author
  • #2811750

    Whenever I click EDIT for categories and sometimes pages, I get an error:

    “You attempted to edit an item that doesn’t exist. Perhaps it was deleted?”

    The item is not deleted, and if you use the back arrow, you find that the update that you made was actually made. This has been ongoing for several weeks.

    Additional information: If you use the Quick Edit to update, it does not give this error. It only happens on the Edit, which is necessary at times, especially on categories and pages because the descriptions do not show up under the Quick Edit.

    The blog I need help with is



    To call Staff attention to what you report I will type modlook into the sidebar tags on this thread for a Staff follow-up. How do I get a Moderator/Staff reply for my question? Also subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.



    Hi there,

    Are you speaking of this page:

    I can edit all the categories appearing on that page without any problem. Same for the pages appearing at

    The problem is definitely not with your dashboard or with itself, which leaves something specific to your computer, i.e. a browser or a connection issue.

    Can you please log in using a different browser and let me know if that still happens? Does clearing your browser cache and cookies make any difference? And does using a different internet connection make any difference?


    That is the page I have had the issues with. But this happens with multiple access points and devices. I have had it happen using the app/phone browser and from my desktop. It isn’t my connection, I don’t believe, because I don’t have other issues anywhere else, and this only started just a few weeks ago.

    This started about 2 months ago when I was trying to start over from scratch, which also included changing the themes, etc. Somewhere in THAT process, the error messages started. They are internal messages coming from your side, but I cannot figure out why.

    For a while I got the message on every tag that I tried to update, and it also happened while updating certain pages. I haven’t noticed it happening to blog posts yet. But the one commonality is that it always happens when using EDIT but not QUICK EDIT, which is another thing that makes me hesitant to say that it’s from my end.

    Like I said before, it only happens periodically. And it hasn’t happened in the past week, but I have also stopped changing tags right now, and when I do I just use the Quick Edit to do it unless I need to change the description.

    One thing, this doesn’t happen when ADDING a tag. It only seems to happen when using the EDIT periodically.

    I know it isn’t the browser cache because I’ve cleared that along with rebooting, and as I said, I’ve tried using multiple devices including my phone which also uses cellular data to connect.



    As I’m not able to reproduce the error at all there isn’t much more I’m able to do at this point. I also cannot find any known issues with editing categories or pages reported anywhere in our system.

    If it were a bug I’d expect it to happen consistently, and I should also be able to reproduce it with different accounts. There is no way to find the cause and fix it if we’re not able to reproduce it :)

    Next time this happens, please check in the browser console for any error messages there. Then take a screen shot of those and upload it to your media library and let me know. You will find instructions on how to check the browser console here:

    Advanced Browser Troubleshooting

The topic ‘Error When Updating’ is closed to new replies.