Error while trying to change account password?

  • Author
    Posts
  • #1753899

    I have been trying to change the password for my WordPress.com account. Each time I’ve tried, I am able to input my new password, but when I click “Save Changes,” I am taken to a page that displays “Unauthorized password change request.” which I assume is an error, since my password has not been changed.

    The blog I need help with is vegetablog.wordpress.com.

    #1754181

    druesome
    Staff

    Hi there!

    Due to security measures we undertook in light of the Heartbleed bug, the changing of account passwords was temporarily disabled. On April 15, 2014, we announced on our blog that we’ve successfully patched our servers and got everything secured:

    http://en.blog.wordpress.com/2014/04/15/security-update/

    Feel free to change your password and let me know if you encounter problems.

    Cheers,

    Andrew D.

    #1754182

    Thanks so much for your response! I just tried again today and was able to successfully change my password this time.

    #1754183

    druesome
    Staff

    Glad to hear that! :)

The topic ‘Error while trying to change account password?’ is closed to new replies.