Need help? Check out our Support site, then

EVERY domain name comes back TAKEN

  1. Hi,

    Trying so set up a blog. I am right at the beginning where it asks you to enter your blog data and URL ... you know, that box followed by ''

    I started several names progressively far from what i wanted to the point I tried h^u^hhwk*($az! ... and several other random 'mad querty' names ... ALL taken ?!

    I notice something at the bottom of the page, in ie, that reads 'Errors of page'.

    I am pretty sure h^u^hhwk*($az! is NOT TAKEN ...

    How can I fix it ?

    Thanks ~


  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. @ednoriega
    Have you tried any troubleshooting?

Topic Closed

This topic has been closed to new replies.

About this Topic