Excerpts not showing on home page

  • Author
    Posts
  • #929192

    webicajesser
    Member

    Hey there,

    I’m using the Inuit Types theme and for the life of me, I cannot get an excerpt from my post to show up on my main page. I just started figuring out how to use WordPress and have very little idea as to what I am doing, but I’ve looked at the page on Excerpts, made sure to have it checked in screen options, pasted in my own text, and updated repeatedly, yet still, all that shows up is a very boring heading for the blog post and nothing else. I also tried using the ‘more’ option in the post and still nothing shows on the front page. Is there some customizing option I missed or does anyone have an idea how to get it to work? My page looks so very dull right now :(. Any help would be greatly appreciated. Thanks!

    The blog I need help with is webicajesser.wordpress.com.

    #929312

    justpi
    Member

    Featured posts are supposed to show only the title and the featured image (enclosed in a colored frame, except if you use color scheme no.7). If you want excerpts on the front page (auto or custom), you need to go to Appearance > Theme Options and set the number of “Featured Post Entries” to zero.

    #929315

    webicajesser
    Member

    Ooooohhh…I see now. Thank you so much! It was driving me nuts!

    #929329

    justpi
    Member

    You’re welcome.
    For more on the theme see here:
    http://wpbtips.wordpress.com/2010/04/26/featured-postsimages-in-inuit-types/

The topic ‘Excerpts not showing on home page’ is closed to new replies.