excluding page from sidebar

  • Author
    Posts
  • #214068

    on my pages sidebar I do not want two of the parent pages to show – I have put (what I think is) the page ID in the little box, separated by a comma, but they still show. What now?

    #214450

    cornell
    Member

    Although it was possible on the old admin panel, I cannot find a way to get the ID of the page to exclude it.

    What are you using as the ID? It’s normally a number.

    #214452

    1tess
    Moderator Emeritus

    I made a page called “Essentials” with no content, and it’s published but private.

    That “Essentials” does not show up in the pages widget, because it is private.

    That “Essentials” is also the parent page for the not-private, and therefore visible (child) pages, called “essential ingredients,” “essential recipes,” and “reference recipe books.”

    Furthermore, the child page “essential recipes” has several links to other pages (as in recipes that are important to know about in my blog) which are also not visible in the sidebar pages widget, because they are excluded by way of the “exclude page Id #” menu option of the page widget.

    At least I think that’s what I did? It seems to work for me, but I’m not very tech-savy and what I did may be too complicated to follow? I’d summarize it at a GRANDPARENT page (private) with CHILD pages (not private) and who have links to grandchild pages by way of links and exclusions so they are not visible.

    Hope this helps?

    http://1tess.wordpress.com/

    #214453

    vivianpaige
    Member

    The page ID is still there. If you go into Manage pages, and hover over that grey icon with a number in it (I have no idea what that stands for, BTW – it’s just to the left of the status) you should see the information, including the page ID in the status bar of your browser. For Firefox, that’s the bottom bar.

The topic ‘excluding page from sidebar’ is closed to new replies.