EXIF (GPS) Display bug

  • Author
    Posts
  • #1093162

    justjennifer
    Moderator

    After publishing this post http://gammagirl.wordpress.com/2012/12/09/streetview-tlv/ I noticed that in addition to the EXIF info, there is GPS info displaying in the Photo Carousel on all my photos. Going back through my images in PSE, it seems there is an errant GPS tag on two of the images I uploaded (which is a different issue since I have GPS turned off and obviously support by WP isn’t required on this :) ).

    In order to remove the EXIF info from displaying, I unchecked the EXIF display box under Settings>Media>Metadata. However, the GPS information continues to display regardless. Here’s a screenshot.

    I’ve checked in Chrome 23, FF 17 and IE9.

    Thanks for looking into this.

    The blog I need help with is gammagirl.wordpress.com.

    #1093320

    kathrynwp
    Staff

    Thanks a lot for reporting this. I’ve brought it to the developers and I’ll keep you posted here.

    #1093321

    kathrynwp
    Staff

    Just to be clear – is this only happening on certain images or all of them? If it’s only on some, could you please provide a link to the Carousel pages where this is happening? Is it happening for new images that you’ve uploaded after you unchecked the metadata box in Media Settings? Thanks!

    #1093322

    kathrynwp
    Staff

    This glitch should now be fixed. Please let me know if you’re still seeing any issues with this. Thanks.

    #1093323

    justjennifer
    Moderator

    Hi and thanks. I’ve re-enabled the EXIF info on my site and am happy to report that the GPS info has disappeared from all images (even though it was actually only one image that had errant GPS info on it). Will report back if anything odd occurs in my next uploads.

    #1093325

    kathrynwp
    Staff

    Glad to hear it. Just let us know if you spot any other weirdness.

The topic ‘EXIF (GPS) Display bug’ is closed to new replies.