Need help? Check out our Support site, then

Export Comment Username Problems

  1. When I export from then import to my own server with 2.2.1, the names of the commenters have extra characters around them. IE: <![CDATA[sgtbenc]]>

    If I leave it as is, the names will not show up while being viewed under the post.

    You can check it out at:

  2. You'll probably get a better response from the forums, since they deal with importing from and we don't. Similar advice for your API query, although later there might be someone around here who can help.

  3. I haven't had this problem before with importing from other wp installations. I thought it might be something a new way that stored the commenter's names.

  4. Do a manual find/replace on the XML file in a text editor looking for <![CDATA[ and replacing it with blank text. Also replace ]]> with blank text.

    I had to do this, and it works fine once you get rid of those extra bits. Don't know why this happens.

  5. Just cross linking to related post on

    I am having same problem, maybe there has been a change in the syntax of the exported file?

    Thanks darentries, I'll try find and replace

  6. I am having the same nightmare. No one is answering my query in
    I also tried to erase all CDATA craziness and imported the xml file again.
    Comment author still not showing!

    Please help!

  7. is not famous for their responsiveness, but we here cannot help you. Sorry.

Topic Closed

This topic has been closed to new replies.

About this Topic