export error

  • Author
    Posts
  • #38647

    transitory
    Member

    Every time I try to export my blog I get the error

    “Internet Explorer cannot download export.php from transitory.wordpress.com. Internet Explorer was not able to open this Interet site. The requested site is either unavailable or cannot be found. Please try again later.”

    I’m using IE 7.0. Any suggestions?

    #38962

    drmike
    Member

    Need to know your firewall and security settings please.

    YOu might also have *.xml files set to open in a certain program. I would try deleting that setting. I belive you do this at Windows Explorer -> Tools -> Folder Options -> File Types.

    Regards,
    -drmike

    #39140

    pizdets
    Member

    drmike, it can’t help, i have this promblem too. *.xml associated with MSOffice’s “XML Editor” (by default)…Language of my blog is russian.

    Please, look at xml-file’s link, it has not allowed symbols… Here is a screenshot: http://img152.imageshack.us/img152/3627/exportwordpressmg5.png

    Sorry for my english :)

    #39143

    knotmyline
    Member

    DrMike
    I have the same issue. I can access the site except when I try to export, the export is halted after 2 or 3 seconds and I get the message.

    Internet Explorer cannot download export.php from knotmyline.wordpress.com

    Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later.

    XP Pro & IE7

    What do you think the issue is?
    Thanks Ron

    #39161

    lloydbudd
    Member

    This should be fixed since beginning of December. Is anyone still encountering this issue?

    #39162

    boles
    Member

    Lloyd —

    I reported this to Feedback and I’m posting here as well since you asked…

    Exporting my blog gives me the following error message and refreshing returns the same error page:

    ***

    Whoops!

    We just got a “503 error”. Please try refreshing the page and if the error is still there drop us a note and let us know.

    #39163

    lloydbudd
    Member

    Thanks boles,

    The new issue is specific to larger blogs and Andy is working on it. It does not appear related to browser. It may a little while to engineer a solution, but it does not affect any of the data. It is all there and working lovely. Also, all the data is safe and backed up in our multiple locations.

    Best,
    Lloyd

    #39164

    boles
    Member

    Thanks for the detailed update, Lloyd!

    I appreciate you are all on top of the matter and the “Restrict Author” feature is quite keen and new!

    #39167

    lloydbudd
    Member

    The 503 on export that affected a few blogs should now be fixed.

    #39168

    timethief
    Member

    YAY! another problem solved. WP sysadmin rocks! ;)

    #39169

    boles
    Member

    Thanks for the follow-up email, Lloyd. I appreciate you helping shepherd this matter to a successful conclusion as well as letting me know you hand a resolution in hand.

    I exported my blog and the file was a resounding 22.8MB and the export process was extremely fast and efficient.

The topic ‘export error’ is closed to new replies.