Export not working

  • Author
    Posts
  • #851324

    jobryantnz
    Member

    I have been trying for weeks now to export my blog data. WEEKS>

    I have posted here about it. I have e-mailed staff and I still get this message everytime I try………….

    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    No one has contacted me from staff regarding this at all.

    Can someone please HELP…

    The blog I need help with is jobryantnz.wordpress.com.

    #851429

    timethief
    Member

    I’m so glad that you have contacted Staff because Volunteers cannot help with this issue. Note: When we create a support ticket by contacting Staff it’s important to understand they have a backlog. They deal with the support tickets with the earliest dates first. So if we contact them more than once on the same issue the date moves forward and it takes longer to get help.

    #851430

    timethief
    Member

    We’ve just been notified of the problem.

    What I’m referring to is this notification above. ^

    #851434

    jobryantnz
    Member

    I do understand there must be a lot of problems for them to deal with. But I asked about this before on the forums because I was getting no reply from staff and a Happiness Engineer asked me what was the blog URL…last I heard from them. And it really has been weeks since I e-mailed them…not even a confirmation that they got the e-mail and would look in to it. I waited because I knew about the ‘earliest dates’ but how long does this go on ? I just want to know when they will look at it…

    #851437

    timethief
    Member

    I’m sorry but I don’t know when they will respond and I have flagged this thread for Staff attention.

    #851439

    jobryantnz
    Member

    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    *******

    So is what you are saying this ??

    Everytime I try to export my data and get this message it pushed the the date forward on the support ticket and thus makes it take LONGER to get help.

    Because if I am getting your meaning right that means each time I do what they say…ie

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    then I am pushing my request for help further down the line.

    In the last weeks I have reloaded frequently and the problem has not been fixed ASAP but continues to this day.

    #851460

    macmanx
    Staff

    It’s possible that you have a bit too much for the exporter to handle. Try breaking it down to separate months, that should work out without a problem.

    #851570

    jobryantnz
    Member

    firstly thanks macmanx for getting back to me.

    Now…if i do it in months will that also export the comments for each post ??

    #851581

    macmanx
    Staff

    Yes, it will export everything as usually, just in smaller month-by-month files. The comments, regardless of the date posted, will be exported with the post itself.

    #851632

    adviserlogic
    Member

    This isn’t working for me either. Even exporting just individual months. Any other ideas?

    #851634

    macmanx
    Staff

    What sort of errors are you seeing and which blog are you referring to?

The topic ‘Export not working’ is closed to new replies.