Exportnot working

  • Author
    Posts
  • #3326365

    janashreya
    Member

    I have tried more than 10 times to export the content of my blog and import it to WP.org. But every time only a file 139KB is getting downloaded with 1post only. How can I get the complete backup of my blog?

    The blog I need help with is thereservationjournal.wordpress.com.

    #3326335

    janashreya
    Member

    Hi, I had been trying to download backup of the blog/ export the content… but i am only getting a link of 113KB. When I am trying to import it to wordpress.org, it is only importing 1 blog. How to fix this?

    #3326343

    janashreya
    Member

    Hi,
    I have been trying to export the content from my blog but when i am importing the same on wordpress.org, it is only importing 1 post (the 1st post). How to fix this?

    #3326479

    supernovia
    Staff

    Hi, it looks like you’ve posted the same thing a few times. I’ll remove the extra posts. Let’s focus on this one.

    Can you confirm what method you’re using to export your posts? Also, do you have better luck if you use this export?

    Noting as well, the test exports I did here seem to be fine, so if you’ll send more details as to how you were exporting, we’ll take a look. Thanks :)

    • This reply was modified 2 months by  supernovia.
    #3326498

    janashreya
    Member

    I have been exporting from Tools>Export. It is downloading the zipped folder of 139KB. But when i am importing the same on WP.org, only the first post is showing up. Again when I am trying for the 2nd time, It is showing media file already exists.

    #3326501

    janashreya
    Member

    is there a way you can send the backup files?

    #3326502

    janashreya
    Member

    or maybe the wp content folder?

    #3326503

    janashreya
    Member

    WP.org is asking for the .sql format of the backup and i could not generate it. Is there a way you can send me the same?

    #3326508

    janashreya
    Member

    Supernovia: the export file link that you have sent to my mail id, when im trying to import the same on WP.org, it is giving me this error:

    Sorry, there has been an error.
    This does not appear to be a WXR file, missing/invalid WXR version number

    #3326532

    fstat
    Staff

    Hi there,

    Please make sure you’re following these steps when you export and import your content:

    https://move.wordpress.com/exportimport-content/

    #3326538

    janashreya
    Member

    I have been doing just that only. Still its not working

    #3326654

    fstat
    Staff

    I was able to successfully import all your posts, pages, and comments (including your media files) in a test site of mine.

    Also, if you open the exported file in a text editor you’ll be able to see all your posts (both published and drafts).

    Please make sure that you have the latest WordPress version installed and that all plugins (except for the WordPress Importer) are disabled.

    #3326784

    janashreya
    Member

    thanks a lot. disabling all other plugins worked. :D

The topic ‘Exportnot working’ is closed to new replies.