Expound Theme And Links

  • Author
    Posts
  • #1474168

    mortemtuam
    Member

    Hi,

    I’m having some issues with links not showing on my site, they are there but it appears they are in white text. The theme is Expound and I am a Premium Member. I have the color scheme set to match header. I’ve also searched the forums and found one solution here https://en.forums.wordpress.com/topic/blog-design-issues?replies=5 but the solution of pasting in the following code into the CSS box body { color: inherit; } did not work.
    For now I am formatting my links in color but I would love to not have to go back and re-format all my past posts.
    Here is an example http://techaeris.com/2013/10/02/motorola-extends-android-beyond-the-moto-x-and-cell-phones/

    Any help would be greatly appreciated.
    Regards,
    Alex

    The blog I need help with is techaeris.com.

    #1474258

    timethief
    Member

    Do not create a duplicate thread please as this one will be moved to the CSS Forum for you where you can get the help you need.

    #1474262

    mortemtuam
    Member

    I apologize if this seems like a duplicate thread. But the as I stated, the solutions I did find, did not work. And there was no way to respond or reply in those threads. In one thread users were chatting about the problem and were told to start their own threads.
    I thought I was doing the correct thing. I apologize again.
    But this really does not help with the problem I am having. As a paying member is there any other form of assistance I can get?

    Regards,
    Alex

    #1474263

    timethief
    Member

    Not to worry as this thread is now in the CSS Forum and those who help with CSS editing will assist you as soon as they work their way forward through all the threads with earlier date stamps and time stamps to this thread.

    #1474305

    @mortemtuam, you can remove the rule you have in your CSS now and replace it with the CSS below and edit the color code as you desire. Right now the color codes I have listed are the blues you chose in the custom color picker.

    a {
    color: #016788;
    }
    
    a:hover {
    color: #05779e;
    }
    #1474308

    mortemtuam
    Member

    @thesacredpath, you sir are my hero! Thank you so much for that solution it worked perfectly!

    Cheers!
    Alex

    #1474313

    Alex, you are welcome and happy blogging.

The topic ‘Expound Theme And Links’ is closed to new replies.