Extra line spacing inserted

  • Author
    Posts
  • #517880

    jenkline75
    Member

    I am having a problem with an entry I posted this morning. For some reason, extra line spacing in being inserted and the begining of my post, as well as at the beginning of subsequent paragraphs. I have tried deleting the spacing and updating but to no avail. Any help would be appreciated. Thanks!

    The blog I need help with is quest2bme.wordpress.com.

    #518047

    Same is happening to me! Does anyone know how to fix this?

    #518052

    raincoaster
    Member

    Try editing it in the Code editor.

    Staff are tinkering and for awhile things are going to be glitchy. You might want to try using an offline blog editor like Blogdesk or Windows Live Writer in the meantime.

    #518265

    crystalmalek
    Member

    Same for me, and very irritating. Was able to fix it in code editor, thanks!

    #518266

    arkell78
    Member

    Can anyone tell me how to use code editor? (Is that the same as CSS?) How would I write the code for that? I’m still just getting my head wrapped around HTML. Thanks.

    #518267

    airodyssey
    Member

    @arkell78: Code editor = HTML tab (as opposed to visual) when you are editing a post or a page.

    #518268

    Yea, when you are creating a post, in the formatting bar (above where you write your text) there is an option to switch between “Visual” and “HTML”.

    The visual heading is default, which is useful for quickly adding formatting such as bold and italics – but it also adds extra spacing.

    So to get rid of this, go to the HTML tab and either write what you have to write here, and then format when finished. Or delete your spacing after writing your post.

    I hope this makes sense… good luck!

    #518269

    1tess
    Moderator Emeritus

    In the Visual editor, pressing Return makes a double spaced line.
    Shift-Return make a single spaced line.

The topic ‘Extra line spacing inserted’ is closed to new replies.