Facebook account not integrating

  • Author
    Posts
  • #1289338

    jrobertomar
    Member

    Hi there.
    I’m trying to add my Facebook account to my blog (so I can share my posts). I follow all the steps given in the tutorial on this site. Facebook asks for permissions, I give them. But then I get redirected to this URL: https://public-api.wordpress.com/wp-admin/options-general.php?page=sharing&action=completed&service=facebook&id=3912832#_=_

    Which only shows the message “Hola mundo.” Which, translated to English is “Hello World”.
    I’ve even tried deleting the (wordpress) app from te apps permissions panel on Facebook… but still not working. I don’t know if it helps but I had no trouble adding my Twitter account.

    Thank you very much!

    The blog I need help with is undiacomopocos.wordpress.com.

    #1289406

    timethief
    Member

    1. Try flushing your FB cache but disconnect from FB first http://umairj.com/146/how-to-clear-facebook-shares-cache/

    2. Disconnect the Publicize app and reconnect it to the correct account. http://en.support.wordpress.com/publicize/
    (a) Try the full reconnect procedure again detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.
    (b) http://en.support.wordpress.com/publicize/#reconnecting-twitter

    3. See also publicize troubleshooting http://en.support.wordpress.com/publicize/#troubleshooting

    Note: RSS Grafitti http://www.facebook.com/RSS.Graffiti can be used for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    Please note that reconnecting Publicize with Facebook and/or with Twitter does not re-publicize missed posts, but it will work for future posts.

    #1289457

    jrobertomar
    Member

    Hi. Thanks for answering.
    But…
    1. I’m not trying to share a URL
    2. I haven’t been able to connect my FB account on this blog AT ALL… therefore, I cant REconnect it

    I’ve alredy checked the troubleshooting section… nothing useful.

    #1289459

    timethief
    Member

    1. I’m not trying to share a URL

    What are you wanting to share if it’s not a URL to your most recent post?

    #1289471

    jrobertomar
    Member

    Hi.
    Yes, I want to publish my posts, but I want to do it, using the Publicize option. So, actually, I want to share the post when I publish it (this was somewhat redundant).

    But, again, the main issue is to connect my FB account.

    #1289472

    timethief
    Member

    The instructions are found here > http://en.support.wordpress.com/publicize/ and if you followed them without success I cannot help you. I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

    #1289476

    jrobertomar
    Member

    Hi again. Thank you very much!
    I am suscribed alredy. I hope they can help me.

    #1289536

    jackiedana
    Member

    Hi jrobertomar,

    It sounds like you’re running into problems at the point when WordPress tries to connect with Facebook.

    Are you logged into your Facebook account already when you try to connect? If so, you might try disconnecting from your Facebook account, clearing your browser cache, and then logging in through the WordPress connection.

    If you’re not connected to Facebook, when you click on “Añadir nueva conexión Facebook.” you should immediately be taken to a page that looks like this:
    http://cl.ly/image/1l1U2U1i0G35

    If you’re not able to get that far, please let me know.

    #1289537

    jrobertomar
    Member

    Hi jackiedana.
    I’ve just did that. I even tried on a different browser so there was absolute no caché, cookies, opened sessions… but the same happened.

    Like I said before, I get to the poit where the WP app asks me for permissions, which of course I give, but then, when I think I’m suppossed to be redirected back to the wp-admin of my blog, I get redirected to this URL: https://public-api.wordpress.com/wp-admin/options-general.php?page=sharing&action=completed&service=facebook&id=3912832#_=_

    With the message “Hello World” (in Spanish… my blog is Spanish).

    Thanks in advance… and I’m sorry to bother :(

    #1289547

    jackiedana
    Member

    Hi again,

    It looks like this issue is happening for other users, so I have reported it to our developers. I’ll let you know what I find out.

    #1289554

    jrobertomar
    Member

    Thank you very much!

    #1289643

    tyhooper8
    Member

    The same thing happens to me when I try to connect my wordpress blog with my Tumblr account.

    #1289645

    textnthecity
    Member

    Have any of these issues been resolved? I have been having the same issue – getting directed to “Hello World” page and it will not let me connect my bog with my other social media pages.

    #1289646

    tyhooper8
    Member

    I don’t think so. And now when I try and disconnect my FB page from publicize, I get the same “Hello World” message. Very bizarre.

    #1289647

    jrobertomar
    Member

    Yup. Still not working :(

    #1289648

    jackiedana
    Member

    I’ve just checked in with the developer who was digging into this issue. I hope to have an update for everyone soon.

    #1289649

    jrobertomar
    Member

    Thanks

    #1289650

    tyhooper8
    Member

    Thanks!

    #1289651

    I am experiencing the same with connecting to Twitter.

    #1289652

    tyhooper8
    Member

    Yeah, it’s still happening on my end. Hopefully the developer can get it squared away soon!

The topic ‘Facebook account not integrating’ is closed to new replies.