Need help? Check out our Support site, then

Facebook - Publitize

  1. I had connected my blog, CBQMusic, with my facebook account. All was going well, until some days ago, when I published a new post, it prompted me to reconnect facebook. I did, with no success. Then, suddenly, post began to be posted to facebook as normal.

    Today it prompted me to reconnect once again, and when I tried, it said to me that "You are logged as cbqmusic and don´t have enough privileges to acomplish...". I must say that cbqmusic is the only user, the only administrative user. Then, my post began being posted to facebook, and suddenly, it stopped. There must be a bug causing that. By the way, it seems it isn´t Facebook´s fault, I did try to resolve it by blocking and reallowing WordPress on Facebook but that didn´t function.

    The blog I need help with is

  2. Do any of these troubleshooting and reconnecting tips help?

  3. No, because I tried all of those and the behavior went erratic: Sometimes it worked, sometimes not.

Topic Closed

This topic has been closed to new replies.

About this Topic