Facebook widget not working

  • Author
    Posts
  • #738867

    aapcc
    Member

    The Facebook widget worked just fine on my blog until a few days ago. Now there is an error message in the sidebar on the left. You can still click on the text just above where the Facebook badge used to be, but there is an error message instead of the badge now.

    Thanks for your help!!

    The blog I need help with is aapcc.wordpress.com.

    #739013

    zodiactree
    Member

    Is this what the error said? I just came on to ask if I was doing something wrong. I am fairly new here so I tried to add the facebook and recieved this error.

    “Could not retrieve id for the specified page. Please verify correct href was passed in.”

    #739014

    zodiactree
    Member

    And i just notice, where the heck did my gavatar pic. go? =(

    #739017

    zodiactree
    Member

    Ok, so I fixed the pic.

    #739215

    aapcc
    Member

    No, that’s not the error message. It’s actually in the sidebar on the left where the Facebook badge used to be. I can’t read the full message.

    #739216

    timethief
    Member

    @aapcc
    I viewed your blog and the widget and it seems you have resolved this issue. If you still need help then please post again.

    #739217

    aapcc
    Member

    Actually, the widget still isn’t working. There is an X in a red circle with some text beneath it that is cut off but says in part “This content ca …” and “To help protect the …” The blog address is aapcc.wordpress.com
    Thanks!

The topic ‘Facebook widget not working’ is closed to new replies.