Faces Not Showing

  • Author
    Posts
  • #832718

    medusaadams
    Member

    Noticed that the faces of commenters on my blog are not showing from sites other than wordpress, in particular blogger. I thought it had to do with their settings but their face shows up on other wordpress blogs so am assuming I need to do something my end so I can see their profile pic.

    The blog I need help with is sassytinacreates.wordpress.com.

    #832914

    timethief
    Member

    Our gravatars/avatars only display an blogs equipped to display them when we bloggers choose to activate that setting, which on our free hosted WordPress.com blogs, is way down on this page > Settings > Discussion under “Avatars”
    See also Recent Comments Widget

    #832915

    timethief
    Member

    Maybe I should say a little more. Adter you have confrimed thae Settings for display Avatars is enabled on the Setting > Discussion page, go here Appearance > Widgets. Click your Recent Comments Widget and open it. There you can check to see if you have it set to display avatars.

    #832917

    maidiebike
    Member

    I chose to close off gravatars of commenters. They just distract..besides I think it’s highlighting more their comments, not what they look like. :) There are some commenters occasionally who don’t want their gravatar shown for a particular topic that they are commenting on.

    But it wouldn’t be my blogs…acceptable content. :)

    #832924

    medusaadams
    Member

    timechief – Tried that and already had everything set accordingly, but still not showing their avatars : ( I did not have the recent comments widget in my sidebar so moved it there and clicked into it and it was set to show avatars.

    maidiebike – Doesn’t distract me. Mines just a sewing blog so it’s nice to see their faces and whether they are a frequent commenter. Some have different names on twitter,pinterest blogs etc. I prefer it. Horses for courses.

The topic ‘Faces Not Showing’ is closed to new replies.