Favicon help?

  • Author
    Posts
  • #670974

    Hi all. I’ve been trying to get my blog’s favicon working since I opened it (about a week now – or just under) and it’s still stuck on the WP logo / icon. I’ve done browser refreshes, and in the case of Safari, an entire reset, but it’s still showing the WP icon.

    I’ve googled and searched for how it’s done here and taken all the necessary steps I have been advised to, but still nothing… This includes learning that only wordpress.org accounts can use the FTP and do it that way. I’m wordpress.com. I’ve added a gravatar and a blog image, which shows up TEMPORARILY in my dashboard, but yeah, still no dice… And to boot I cannot find an official “how-to” in the WP help sections, or this forum.

    Can someone please explain to me how it’s done?

    The blog I need help with is crazyregcomics.com.

    #671115

    …Oh, and I even recently changed the Gravatar entirely (today) but yeah, still zip.

    #671194

    airodyssey
    Member

    Hi. You need to familiarize yourself with the difference between the Gravatar, which is linked to your username and which you appear to have updated…
    http://en.support.wordpress.com/avatars/glavatars/

    …and the Blavatar (blog avatar), which is the one that doubles as a favicon:
    http://en.support.wordpress.com/avatars/blavatars/

    #671197

    Hi, thanks for the reply! I should have mentioned, I have actually done the Blavatar too. Just re-did it now too. I think though, my image may be too small. I will resize it to 128 X 128 as the help page you linked to suggests. Danke! Hopefully this works now. :)

    #671201

    airodyssey
    Member

    Bitte schön! Let us know if it solves the problem.

    #671335

    Thank you very much, airodyssey! I, too, was seeking this information.

The topic ‘Favicon help?’ is closed to new replies.