Favicon is not working

  • Author
    Posts
  • #352992

    virtualy
    Member

    Hello. I have one problem regarding favicon. Anyway, I upload my picture (jpg or png) in General>Settings, and after that favicon doesent show. Also i can’t crop any image that I upload so I tried upload image of predefined size, and that didn’t work too. Can somebody please help?

    My blog is virtualy.wordpress.com.

    The blog I need help with is virtualy.wordpress.com.

    #353094

    virtualy
    Member

    Oh yeah, I uploaded the picture that I plan to use as favicon here : http://virtualy.wordpress.com/files/2009/04/favicon2.jpg

    #353097
    #353098

    1tess
    Moderator Emeritus

    Oh no, that is for the avatar, not the blog picture (blavatar or favicon)
    Settings > General > Blog picture
    I don’t know why it’s not working. Are you uploading the picture from an image on your computer? It won’t work using a link.

    #353100

    Oh right – sorry!

    Try uploading a version that will need no cropping (128×128 px).

    #353101

    1tess
    Moderator Emeritus

    The definitions of avatar, blavatar, favicon, and gravatar are confusing in the FAQs/Support.
    We know what they are, but it took me a minute to be sure I had the WordPress terms straight. Reading their documentation, I think even they are confused.

    #353107

    virtualy
    Member

    Thank you for replies… I did all that, I uploaded image from my computer and also resized to 128x128px… I will try again later so, I’ll let you knoq the status.

    Cheers..

    #353268

    mypctech
    Member

    I am having the same problem. It has worked before, but more often than not, it will not take a picture.

    #353273

    raincoaster
    Member

    Please give us a link to the blog you’re talking about, and tell us which blavatar you are trying to upload, what it looks like and what kind of file it is.

    #353336

    pepaprieto
    Member

    Hello,

    I am having the same problem. My blog is http://pepaprieto.wordpress.com/
    I uploaded image from my computer and resized to 128x128px… I try jpg, and now png-8. My image is favicon.png

    Thanks!!

The topic ‘Favicon is not working’ is closed to new replies.