Featured Image Does Not Show as Header

  • Author
    Posts
  • #978054

    I have set featured images as my headers for all my pages except the landing page. I did this nearly a year ago and it looks great and I’m really happy with it. I noticed this week though that the featured image on my main blog page does not show and the auto picture for the theme of a set of book spines is there instead. I checked the settings and nothing seems to have changed it still says the custom image is the featured one. I have tried deleting it and reinstalling it. That didn’t work. So I tried the same thing on another page and it went and came back just fine?

    I’m 90% sure it’s not anything from my end so can you please help? It looks pants?!!!

    Thanks so much. The problem is on ‘Sarah’s Crafty Blog’ page.

    Many thanks in advance,

    Sarah
    Blog url: http://siponepurlone.wordpress.com/

    The blog I need help with is siponepurlone.wordpress.com.

    #978178

    justpi
    Member

    Featured header images replace the regular header image when you view a single post or a single static page. The main posts page isn’t a static page, it’s a dynamic page. If you want a different image for your main posts page, you must upload it in Appearance > Header.

    #978188

    Yey! Thank you so much, just changed the main header and it worked!

    Yes I had forgotten that. Thanks so much for stating the obvious it was driving me insane! Genius and life saver.

The topic ‘Featured Image Does Not Show as Header’ is closed to new replies.