featured image doesn't show up on my blog

  • Author
    Posts
  • #1122609

    mayahoodblog
    Member

    When I set a featured image, it didn’t show up on my post when I looked at it via “preview”. What size does it need to be in order to work? Sometimes it works but sometimes it doesn’t. I use theme twenty eleven. TIA

    The blog I need help with is mayahoodblog.com.

    #1122696

    timethief
    Member

    Hi there,
    As your are working with Twenty Eleven I recommend clicking the link I just posted and reading a comprehensive article on how the theme is designed to operate.

    #1122698

    mayahoodblog
    Member

    can you send me the link in here? I couldn’t find it on your blog. tnx

    #1122701

    timethief
    Member

    It’s blue and it’s in the comment I posted above http://wpbtips.wordpress.com/2011/05/04/workings-of-duster/

    #1122704

    mayahoodblog
    Member

    Thanks :)
    So I did use a picture that’s 1000 x 288 and it’s still not showing up as my feature image. Any idea what else it might be?

    #1122708

    timethief
    Member

    Hi,
    Have you also read the theme descition here?

    To get started with the custom Showcase Page Template you need to create a page for it. Choose the Showcase Template under page templates in any page, save it, and assign it as the front page in Settings → Reading. This will change your site from the standard Twenty Eleven blog look to Twenty Eleven’s fancy showcase. You still have you regular blog list at hand for several views, like categories, searches, and tags and you can specify another page to work as your blog if you want to.

    To add posts to the Featured Post section just mark some posts as sticky. That’s all there is to it.

    To have a big featured image you need to use an image that is at least as big as the header image (1000px x 288px). Also, make sure you have a set size for Large image under Settings → Media that allows for such sizes. … http://theme.wordpress.com/themes/twentyeleven/

    #1122710

    timethief
    Member

    edit: descition = description

    #1122739

    mayahoodblog
    Member

    Thanks for the info. but I’m afraid that this still doesn’t solve my problem. On some posts, It will show my featured image, and on others, it won’t, and I use large size images. Very frustrating… but tnx for trying.

The topic ‘featured image doesn't show up on my blog’ is closed to new replies.