Featured image missing when posting a video

  • Author
    Posts
  • #1164671

    Hello,
    I have recently created a blog using the mixfolio theme (free).
    My front page is static and I have another page for my posts. I want to post a video from ytube, but I would like the video to appear directly and not have to click on the featured image missing box first and then open the video, how can this be done?
    My blog is eleannasotiriou.wordpress.com
    I would appreciate any help.

    The blog I need help with is eleannasotiriou.wordpress.com.

    #1164766

    justpi
    Member

    It can’t be done. The main posts page on Mixfolio displays featured images only. You need to create and set a relevant featured image. If displaying the actual content of the posts on the main posts page is important to you, you need a more conventional theme.

    #1164767

    I created this blog for a portfolio use mainly, so the actual content of the posts on the main posts page is not the most important thing to me, though I ‘m trying to get the best of the theme I chose. Do you know if an upgrade of the mixfolio theme would allow me to display the actual content of the posts?
    Thank you for your immediate response

    #1164768

    justpi
    Member

    You’re welcome.
    No: the Custom Design upgrade allows you to change the appearance of a theme (fonts, colors, dimensions – you name it) but not the way the theme works. The latter is defined in the PHP files of the theme, which we cannot access.

    #1164772

    Thank you again for your help

The topic ‘Featured image missing when posting a video’ is closed to new replies.