Featured Image – Splendio

  • Author
    Posts
  • #863765

    The featured images will show up on my home page, but not for individual posts when you click on them. I’ve tried rescaling my images to the exact size and that doesn’t solve the problem. Any suggestions?

    The blog I need help with is divithinks.wordpress.com.

    #863935

    timethief
    Member

    Have you read the Splendio theme description?
    Showcase Template (Used on the Home Page of the Splendio Demo Site)

    The Showcase template includes a featured slider for Sticky Posts, and a nifty compact listing of your latest posts. If you want the front page of your site to look like the Splendio demo, then this is the template you’ll need to use. … With Splendio, you can also display a Featured Header image on a per-page or per-post basis. To give a post or page its own header image, upload a Featured Image to that post or page that is at least 990 pixels wide by 400 pixels high. http://theme.wordpress.com/themes/splendio/

    #863964

    Yes, it has worked before and my featured images are bigger than they need to be. They used to work, they just suddenly stopped.

    #863966

    timethief
    Member

    I’ll flag this thread so it’s moved to the Themes Forum where Themes Staff monitor threads and answer questions. Do note that it’s a 4 day long weekend and they may not get to this thread immediately.

    #864069

    lovelaughlove, were you previously also inserting the same images into your post content? From what I can see Splendio doesn’t appear to have intended or allowed featured images to show in individual post pages.

    #864085

    ldesp
    Member

    Hi, I apologize if this is redundant. I have tried to find a reason for why the images in the “featured posts” section do not show up and cannot find a definitive answer. I made sure that the image fit the size requirements for Splendio (i.e. at least 180 pixels wide) and that I clicked on “use as featured image” but it still does not seem to work. I’m sure I am missing something but cannot figure out what. Any help would be much appreciated.

    Thank you

    #864097

    The same thing is happening for me :P. I was able to change one feature image for my ‘about’ page, but when trying to do that for other pages, the image will be uploaded but then does not show up on the website.
    Any help would be great!
    Thanks!

The topic ‘Featured Image – Splendio’ is closed to new replies.