Featured Images not showing in Front Page/Main Slider

  • Author
    Posts
  • #1556985

    Hello,

    I’m trying to set up a blog with the Untitled-theme. The problem is that I don’t see my featured images on the main page slider.
    I was in fact able to display the slider for a brief moment, but than you couldn’t see my posts. In an attempt to resolve this the slider disappeared and the posts popped up. I followed all instructions I read in other threads and tried a lot of combinations but still…

    front page display: last posts
    created featured tag: “featured”
    created posts with featured image (3300×700:when they did appear in the slider)(1400×400 after cropping didn’t work either) and tagged them “featured”

    What am I missing here?

    The blog I need help with is willemenjolien.wordpress.com.

    #1557098

    justpi
    Member

    What you’re probably missing is that posts aren’t supposed to show twice on the same page: if a post shows in the slider, it won’t show below the slider too. The slider showcases some of your posts, and the next section displays the rest of your posts. So, when you’ve only published two posts, you can’t have everything yet!

    #1557101

    You’re right about the post not showing twice. It’s one or the other. I tought it was like a highlite-selection of all your posts (showing both).

    So when the slider did appear it would have been perfect in theorie.
    Unfortunately I’m not able to get it working like that again, using the same values, it just shows posts (Assuming that featured images in “featured” tagged posts always show in the slider no matter how little posts you have (as it did when it worked)

    #1557170

    justpi
    Member

    Well, you’ve published two more posts, they all have featured images, the images are wide enough, and the first two posts are tagged. So the only possible culprit is the tag you had set as your FC tag. Had you done that in Settings > Reading? If so, then my guess is your setting got deactivated because WP moved the option. Go to Appearance > Customize > Featured Content, type your tag again, click Save.

    #1557174

    Problem Solved. There must have been a glitch?!

    Deleted the FC tag “featured” and recreated it named “featured”.
    Added the tag to the posts I want to appear > Still not working.
    Created another FC tag “slider”. Added tag to posts > Working now.

    Spending some time on this issue I went on (it’s not about the tag name ;))

    Deleted the FC tag “featured” keeping “slider” > Still working
    Deleted FC tag “slider”. Created FC tag “featured”. Added to posts > Now it is working!?!

    I guess I’ll never be able to explain it but it might help others..
    Thank you for the supportjustpi! Appreciate it!

    #1557221

    nanal12
    Member

    Hello! We have just noticed that our home page does not function properly, meaning the feature images do not appear. All we see is our header, the title posts and the right-sidebar widgets. Other blogs using the same theme (Untitled) appear to have the same problem, so there may be a problem with the theme (eg http://roselinde.wordpress.com/).
    Our website: http://lesassorties.wordpress.com/

    #1557222

    timethief
    Member

    @nanal12

    Untitled theme description http://theme.wordpress.com/themes/untitled/

    The header image on Untitled doesn’t work as on most themes. It’s not designed for a full-width image, it’s designed for a small logo. Check the theme demo: http://untitleddemo.wordpress.com/

    Go to the theme description page I linked to above please and scroll down to
    “To set up Untitled’s Front Page Slider:”
    Navigate to Settings → Reading.
    Scroll down to the section labeled “Featured Content”.
    Enter the name of a tag.
    Click the blue “Save Changes” button at the bottom.
    Create a post with a featured image that’s at least 1024px wide.
    Note: The featured image will look best at these dimensions: 1440px wide, 400px tall.
    Give the post the tag you declared under Settings → Reading → Featured Content.

    #1557223

    nanal12
    Member

    Did you visit our website? I meant that we cannot see the images we set as featured images next to our titles in our homepage. This is what our page looked like 1 hour ago: http://thefancyvoyager.com/ And now it doesn’t. Trust me, we do follow all the instructions above.

    #1557224

    nanal12
    Member

    In the demo, the home page images next to the title posts do not appear either. Unless there’s something wrong with my computer.

    #1557225

    timethief
    Member

    http://thefancyvoyager.com/ is not a free hosted WordPress.COM blog. We cannot help you here with it. We provide support only for free hosted WordPress.COM blogs and you are posting to the wrong support forum.

    WordPress.com and WordPress.org have different log-ins and run different versions of themes with same names. If you don’t have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

    #1557226

    nanal12
    Member

    But our website is free-hosted! I just sent you the link to try to explain you my problem! Our homepage looked like this and now it doesn’t! They images are not appearing next to our titles! But other than that, the theme functions properly.

    #1557227

    nanal12
    Member

    Please have a look at the following websites. Their homepage shows no other images than the header.
    http://willemenjolien.wordpress.com/
    http://roselinde.wordpress.com/

    #1557228

    timethief
    Member

    Not to worry. It seems Theme Staff could be working on the Untitled theme. Or something has gone wrong with it. I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1557229

    nanal12
    Member

    THANK YOU S O VERY MUCH!! We’ve figured. We just wanted to hear from the experts! Again, thank you very much! I’ve already subscribed to the thread.

    #1557230

    kathrynwp
    Staff

    nanal12 – your featured images seem to be appearing now:

    http://lesassorties.wordpress.com/

    Could you please confirm that everything is back to normal? Thanks!

    #1557231

    nanal12
    Member

    Everything is back to normal now! THANK YOU so much! We sincerely appreciate it!

    #1557232

    kathrynwp
    Staff

    You’re welcome, and thanks for your patience!

The topic ‘Featured Images not showing in Front Page/Main Slider’ is closed to new replies.