Featured Post Slider for Fresh & Clean theme not showing up..?

  • Author
  • #826293

    As stated, the post slider is not showing up. I have marked the post as a sticky, the featured picture is 1023 x 848, and the post is marked as a featured post, yet it’s still not showing up. What am I doing wrong? Do I need to turn the post slider on somewhere in settings?

    The blog I need help with is altaddiction.wordpress.com.


    Also here is a link to my blog for reference: http://altaddiction.wordpress.com/



    That’s a regularly inserted image, not a featured one. To set a featured image, you upload it to your blog via the Add Media button of the post editor then click Use as Featured Image instead of Insert into Post.


    Fantastic. Thank you for the help.



    You’re welcome.
    Note that if you want to control what will show up in the slider you need to edit the image in an image editing application and crop it yourself before uploading it. For recommended dimensions see here:


    Hi, Im having problems with the main page..is only showing stiky posts but not featured ones…what should I do?



    Have you read the theme description? I found it for you:

    If you don’t want a Sticky Post to appear in the slider, you can either give it a smaller Featured Image (smaller than 840 pixels wide) or don’t assign a Featured Image to it. These posts will appear in the normal post listing on the front page, designated with the word “Featured” above their titles.

    f you add a Featured Image to non-sticky posts, or if you add a small Featured Image to a Sticky Post, that image will appear as a prominent post thumbnail beside the post on the front page, archive pages, and in search results. http://theme.wordpress.com/themes/fresh-and-clean/



    Also check the number of posts you have set to display on your front page here > Settings > Reading and adjust the number if required.


    Thanks for your info…..I already check those..dont know what else to do..= S
    This is my blog adress…all my post have a featured image smaller than the one in the slider…



    If you do not have any Posts and have only created Pages that could be the problem. http://en.support.wordpress.com/post-vs-page/

    If you did not presize the images offline to the exact specifcations required by the theme prior to uploading it into your blog then that could be the cause of the problem. Thumbnail in regular posts, on main and category/archive pages. Dimensions 160×120 pixels (downsized and cropped to fit). See here > http://wpbtips.wordpress.com/2010/08/23/featured-images/


    still is not showing featured post


    I really aprecciate your answers..but I dont think thats where the problem is..
    I already try by going to settings- reading – selecting for main page .latest post and for a moment the stiky post and featured ones were together in the main page..but then…there was no link to get back to maing page..and I do have post ..more than 30



    It never will because you have created a static front page and placed all your posts here on a Blog page. http://trendsvip.com/inicio/blog-2/

    Go to Settings > Reading and change that setting to
    Front page displays
    __ Your latest posts
    “save changes”


    Thanks again..I did so..and now the front page..looks teh way I want…but..once I move from there…Ishould click main page..and get back to it..now those pages look empty..should I create a new one..?



    You appear to be using the Nuntius theme now.


    Anyways..thanks for your support, you´re very kind..I had ninius before..and it took me like two weeks to figure it all out about it..but it seemed to me to dark..so I got the fresh and clean again..



    Hello timethief,

    I have done everything stated here on this page and followed the instructions here: http://theme.wordpress.com/themes/fresh-and-clean/

    1. Made “Post” sticky & public
    2. Used “excerpts”
    3. Image file is set as a “featured image” and dimensions are 840×280 pixels
    4. Number of posts in “Settings > Reading” is set to 10 and “Your latest posts”
    5. Saved all changes from above

    Still no slider… help please!



    The blog linked to your username has the Motion theme on it. Please post active link starating with http:// to the blog in question wearing Fresh & Clean.



    Hello TimeThief,

    The blog is vereda.x10.mx

    Thanks for your help!



    timethief, any thoughts? haven’t heard from you

The topic ‘Featured Post Slider for Fresh & Clean theme not showing up..?’ is closed to new replies.