Featured post tag repeatedly 'disappearing' from my published post!

  • Author
    Posts
  • #3003632

    Good Morning –

    There have been a few other reports similar to yours in recent months. I have asked for our developers to take a look and noted your case for them. Once we have more information from them I will pass that along to you. Thanks for you patience while we sort this out :)

    Adding your “featured” tag back to the posts should restore them properly. Let me know if you need any help with that.

    #3003633

    ingridcc
    Member

    Thanks liskarkoski!
    Every day more than once I have to add the featured tag back into 1 to 3 of my five featured posts. Random which ones, though now that I haven’t been editing any of them it seems to happen most to the 4 posts that are oldest – least often to most recent one at the very top position on my home page. But it’s random which of the other four – not according to “age”.

    The weird thing is that I’ll check before I go to bed, add in whichever ones are missing, then in the morning some other ones are missing, while I haven’t even been working on my blog!

    So I’m wondering if it’s even triggered by anything I do at all?

    Meanwhile, I’ve been working every day on three upcoming posts that are currently published as “private,” so I’ve done a lot of updating on those (working on one at a time, though!), in both the classic and newer editors, mostly the html/ text editor screens but also I go into the “visual” anytime I want a different text color, or an indent, or underline, or special character like a fraction. I’ve been trying to only have one WP tab open at a time, but occasionally forget. And I do have two open now, have been considering the forum as a different site. But never two editing tabs open to the same post, and trying not to ever have two tabs open to different posts, especially not two editing pages open to different posts. That is a definite limitation, but I can live with it for a while.

    I’m glad this is being looked into, will wait however long it takes. I love this theme, I hope it doesn’t end up that I have to switch.

    #3003634

    Hi again – I do not think you are triggering the removal of the featured tag by working on your site.

    #3003635

    ingridcc
    Member

    So can I go back to having more than one editing tab open to different posts that I’m working on?

    #3003637

    ingridcc
    Member

    Ok, the 5 posts kept their featured tags almost all day, still there at 4:30.
    I went “public” with a new post (“Pickup 101”) around 6:30pm, after tagging it featured. It’s now at the top position where the most recent “featured” post goes in this theme. I then removed the featured tag from my previous “top” featured post (“2-day Workshop in November), let it sink below the five featured posts.

    At 10:30 Pickup 101’s featured tag was gone (I’d been editing that post off and on in the meantime), I replaced it, updated, but it only “stuck” for a short time, was missing again a few minutes later. I just now re-replaced it and updated. The other 4 featured posts have kept their tags since this morning. Signing out for the night, will check in the morning.

    oops, just checked again and one of the four older featured posts had lost its tag (“A Triangular Braid”) after keeping it all day. I added it back.

    Goodnight…

    #3003638

    Thanks for those details. I’ll be back in touch once I have more information to share.

    #3003639

    ingridcc
    Member

    @lizkarkoski
    is there really still no information to share? It’s been over a week now since your last reply. This problem has been going on for months now.

    I am still having to add the featured tag back into my 5 featured posts at least 3 times a day, almost every single day. They don’t all disappear at the same time, it seems to be hit-and-miss which posts get their featured tag stripped out at any point. I keep obsessively checking and adding them back in, so having staff tell me “I just looked, and I can see all your featured posts!” isn’t helpful. This is starting to drive me bananas (even more than I was before!)

    I’ve heard from email support that this is a system-wide wordpress problem with featured tags, has nothing to do with my particular theme. I am dumbfounded that there are no other threads on this, that wp users don’t seem to know that this is happening to all their “featured” posts – and that wordpress is not issuing a general warning about it, with suggestions on how to deal with it until it is fixed! Most wp users probably have no idea. My homepage seems to falsely show me that my 5 posts are all featured even after the tag goes missing, but I am 99% sure that just has something to do with my brower caching it – I assume that visitors to my site do see gaping holes in my “featured posts” area when those tags go missing.

    #3003640

    ingridcc
    Member

    oops, change “brower” to “browser” above!

    #3003641

    Hi there –

    It’s not clear as to what is causing this issue and we’re tracking cases looking for the cause. As of now, I don’t have any other updates to pass along.

    #3003644

    Hi –

    Sadly I do not have any update on this. There was another report made this past week. The more reports we get, the more information we have to find the trigger of the issue.

    #3003645

    Everything that is stated here has been happening to my website. This theme, AltoFocus claims it can handle 99 ‘featured’ posts and I have about 36 of my posts with this tag. Every time I look at my website, sure enough one or more of the ‘featured’ tags has fallen off leaving the post as if I hadn’t marked it as featured. I thought the craziness was me, but clearly not. I am hoping WP is working on this. My blog is hollyknits.com.

    #3003646

    ingridcc
    Member

    @hollyolmstead, I’m sorry you’re getting this but glad someone but me has noticed it.

    The surest way to check is not to look at your home page – with me, anyway, the posts often seem to be cached somehow in “featured” position (to me) on my homepage, even when the tag is actually missing. I’m not sure that visitors to my blog see those posts in featured position, though! – I suspect it’s just me.

    Instead, I scan down the wp admin “all posts” pages looking at the “tags” column. (that’s where I add the tag back in, too – you can do it right on that page, with “Quick Edit”, you don’t have to go into the post itself). The way to get to that page is to add /wp-admin after your blog’s url, and then click on Posts>All Posts in the sidebar. I only have 5 featured posts, so for me it’s pretty quick to check for them.

    Yesterday I started documenting every time I replace a featured tag.
    Yesterday was 5 occurrences. Today so far 2. They happen gradually and sporadically over the course of the day.

    @lizkarkosky, I don’t understand why WP doesn’t just track this on my site instead of trying to recreate it on some sandbox site? Several staff have told me they can’t “replicate” this. To replicate it they would need to monitor for at least 24 or 48 hours. (might even need to create 80+ posts with content, images, embedded videos, tags and categories first!). Why can’t they just come to our sites, go into the “all posts” edit pages several times a day like I do and see for themselves?

    If I knew that staff would be checking within a specified period I would refrain from adding the tags back in for that period. Given that it’s been at least 3 months since I’ve been noticing this, I will keep putting them back in til I know it’s being looked at…

    #3003647

    ingridcc
    Member

    @hollyolmstead, I see only 6 featured posts on your site:
    In the Pink (2 of 2)
    Copper
    Fair Isle Coat from Remnant Stash
    Bear(s)
    Honeycomb Slip Stitch
    Vest [Best] Dress[ed]

    After that they seem to be current posts, not featured (starting with one dated Sep 15, 2017. Is that what you see as well, or do you see more posts than that in your “featured posts area” of your homepage???

    #3003648

    I really like the theme AltoFocus. I admittedly tend to skim around and change my theme of my blog fairly often. I don’t wish to do this and feel like a website ought to be consistent in its appearance but I am just looking for the right fit for me and my message. Due to this insane floating in and out featured tag and not being able to take control of the problem, I changed themes to Apostrophe 2. I don’t like it as well but can live with it as the problem is not happening there. And, interesting both of these themes are by the same designer, Automatic. Hmmm . . . so bug or not, I’ve moved on. Good luck and am wondering why WP hasn’t commented.

    #3003649

    ingridcc
    Member

    Good luck! But keep checking your featured posts in Apostrophe 2, an email happiness engineer told me that this is a system-wide problem in wp with featured tags, they don’t think it’s restricted to certain themes.

    #3003650

    Well, @ingridcc, I’ve checked through the day and featured posts are staying in place. What theme are you using?

    #3003651

    ingridcc
    Member

    Wow – but tell me, do you check just by looking at the home page, or do you go within the posts to see if their featured tag is really there in the tag module?

    When a featured tag first goes missing for me, I don’t see any change on the home page til I actually edit/ update something within that post – after that the post immediately drops off its pedestal on the home page. What I don’t know is, do others still see it as featured up to that point or is it only me?

    I’m using a ‘retired’ theme, Expound, that I love, but am reluctantly thinking of switching. So far can’t see any that have the features I like in Expound, though. I’ll have more time to look after a couple weeks, maybe I’ll find something then…

    #3003652

    ingridcc
    Member

    @lizkarkoski – has staff fixed it?! This is the first time 24 hours has gone by without any featured tags disappearing from my 5 featured posts!
    I’m crossing my fingers….

    #3003653

    ingridcc
    Member

    Nevermind – one just disappeared. Still, amazingly few compared to any other day since I started tracking this…

    #3003654

    Good morning –

    I am still following along this thread and the tracking of this issue internally. Today I’ll meet with my team and I am going to ask if any of them have any insight that I may be missing here.

    Thank you for continuing to post updates as that will help us with investigation.

The topic ‘Featured post tag repeatedly 'disappearing' from my published post!’ is closed to new replies.