Featured Slider on Selecta not Working

  • Author
    Posts
  • #699319

    chsprauve
    Member

    Hi:

    I recently chose the Selecta theme for my blog, but when I turn on the “featured slider” available in Appearance, my sticky posts do not appear on my homepage. When I first did it, the slider worked, but all of a sudden it doesn’t work. I haven’t altered anything, the slider was just no longer on my homepage. The sticky posts themselves appear if you click “Blog,” but the sticky posts are not on the homepage. Again, it worked before, so I’m not sure how / why the slider just went away.

    Help!

    Thanks

    The blog I need help with is blacknectar.wordpress.com.

    #699519

    timethief
    Member

    Hello there,
    Staff will not be available until Tuesday at the following link. However, they do monitor threads and I will flag this one for their attention. If you do not hear from them today please use the link below to contact them tomorrow.

    Support is closed over the weekend whilst we work on improving our level of service. We’ll be back open again early Tuesday, September 6th (UTC).

    #699549

    @blacknectar3 If you head to Appearance > Theme Options in your Dashboard you’ll see an option for “Show sticky posts in a featured slider on the front page”

    You currently have this set to “No.” If you enable that the slider should come right back to your homepage. Cheers!

    #699596

    chsprauve
    Member

    Thanks for responding, I did that and the slider still is not showing up…

    #699602

    justjennifer
    Moderator

    If you are referring to the site linked to your username, it looks like your site has a static front page.

    #699627

    chsprauve
    Member

    Hey, I unchecked the static page and now the slider works!. Thanks a lot for taking the time to help.

The topic ‘Featured Slider on Selecta not Working’ is closed to new replies.