Need help? Check out our Support site, then

Feed does not update

  1. massimocastell

    The Feed of my blog still does not update. I had this issue with the last post, too.
    I thought the feed is updated instantly.

    My Blog is

    The blog I need help with is

  2. I have tagged this thread for Staff help because I see the latest post on the blog is:
    Posted on 8. August 2013 by Massimo Castell
    and the latest post in the feed is dated
    Essen fassen! Sunday, June 16, 2013 1:13 PM

    Did you have a domain map[ping upgrade that you failed to renew?

  3. Invalid Nameservers

    Your domain is set up with the following name servers or their numeric equivalents:

    In order for your domain name to work at, you should remove the above nameservers and add only the ones listed below.

    Note: Removing nameservers can cause things like email or other custom setups to break. Please consult with your current hosting company or registrar before removing DNS entries.

    There is information on how to set up domain mapping in our support documentation

  4. massimocastell

    No, I don't have another domain or a mapping. Just this blog.

  5. Staff will help you with this as soon as they can. Please be patient while waiting.

  6. massimocastell

    Found the problem.
    In the domain section where to domains
    The .de domain was the default. I changed it to the .com as default. Now the feed works again.

    Thanks for the help.


Topic Closed

This topic has been closed to new replies.

About this Topic