Feed validation problem

  • Author
    Posts
  • #326671

    At Feed Validator, when I try to validate my RSS feed at http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fnonicoclolasos.wordpress.com%2Ffeed, I get this message:

    Sorry

    This feed does not validate.

    * Server returned HTTP Error 304: Not Modified [help]

    * line 1, column 0: XML parsing error: <unknown>:1:0: no element found [help]

    And when I click on help for the first error message, it says:

    “Your feed couldn’t be validated because there was a problem downloading it from the web server. You should try to diagnose this using a web browser, and make sure that the URL you supplied resolves to an accessible file.

    This usually means that the URL was wrong, or that permissions on the server don’t allow us to fetch that file. The error shows the message that the server sent, which may help.”

    Does anyone know why this is (I do supply the correct URL) or how to resolve the problem? Any help is appreciated.

    The blog I need help with is nonicoclolasos.wordpress.com.

    #326863

    tellyworth
    Staff

    Staff are investigating.

    #326865

    crystaldream
    Member

    My feed stop working, others dont, when i type elbloghd.com/feed its on blank, and i cant suscribe to my own feed on thunderbird, and my feedburner says error.

    #326897

    tellyworth
    Staff

    This is fixed now and the feeds both blogs listed here are working fine.

    http://ismyblogworking.com/nonicoclolasos.wordpress.com
    http://ismyblogworking.com/elbloghd.com

    #326948

    I am very grateful for this assistance!

The topic ‘Feed validation problem’ is closed to new replies.