few problems with my blo

  • Author
    Posts
  • #1580414

    jimmynsara
    Member

    Just posted a new post on my blog [www.2travellers1blog.com] I cant seam to fix the spacing between the text and the title “Agra – The gate to the golden triangle” and I cant make spaces between some of the images further down. Any help would be much appreciated.

    Thanks in advance

    Jimmy

    The blog I need help with is 2travellers1blog.com.

    #1580512

    jimmynsara
    Member

    the text is too near the top of the images and too near the top and bottom on some… i cant seam to fix it using the enter key :S

    #1580811

    kaniamea
    Member

    Hi Jimmy,

    to fix the spacing for “Agra – The gate to the golden triangle” try editing your post and add this to your H2 tag style=”margin-top:20px” so your title looks like this:

    <h2 style="margin-top:20px">Agra – The gate to the golden triangle</h2>

    Regarding the photos, try adding a space tag right before the photos

    #1580812

    justpi
    Member

    The spacing is wrong because most of the content is marked as divs instead of paragraphs. Did you copypaste it from another source (such as Word)?

    #1580813

    jimmynsara
    Member

    ive been pasting from word but using the “paste from word” option… how do i fix it?

    and thanks kania the first bit worked but i dont know hot to enter a space tag?

    sorry im a total noob hehe

    Jimmy

    #1580814

    justpi
    Member

    a) You won’t need kaniamea’s suggestions when you correct the general problem.

    b) Never copypaste from other sources into the Visual editor (not even by using the PFW option). When you need to paste, paste into the Text editor, so that only the text and no wrong code will be added, then switch to Visual if and when necessary.

    c) One way to correct your post is switch the editor to Text, remove all of these:

    <div style="text-align:justify;">
    <div>
    </div>

    then enter paragraph breaks where appropriate and click Update.

    Perhaps you can do this faster if you select all in the Text editor, copy, paste into a simple text file, use the find-and-replace option to delete all the above, then select all and copy, go back to the Text editor, select all and paste, update.

    Alternative way to get rid of the wrong code: select all in the Visual editor, copy, switch to Text, select all, paste, then switch back to Visual to add the formatting for h2 headings and re-insert the images.

    #1580815

    jimmynsara
    Member

    I’ve written this new post im working on all on the visual editor and im having the same problem… pushing enter is not creating a space!

    #1580816

    justpi
    Member

    I can’t tell what’s wrong if I can’t see the post: you need to publish it.

    #1580817

    ive been pasting from word but using the “paste from word” option

    Consider trying Windows Live Writer instead:
    http://en.support.wordpress.com/xml-rpc/windows-live-writer/

    pushing enter is not creating a space!

    This is normal. Extra spacing is collapsed in the WordPress.com editor. You can use HTML & CSS to manually add space when needed. This help page has some good information about how to do that:
    https://en.support.wordpress.com/editors/styling-individual-posts-and-pages/

    #1580818

    jimmynsara
    Member

    Thank you very much…. very helpful indeed! :]

    #1580819

    Yay!

    #1580820

    jimmynsara
    Member

    is there a way I can make the space that the   code adds smaller?

    Thanks in advance

    Jimmy

    #1580821

    @jimmynsara, looks like the example you posted before didn’t show up in the forums. Could you try posting your last question again and make sure to put the code between backtick “`” marks? You can use the “code” button in the forums to add them.

    Or, you could link to an example and point out the space you’re referring to so I can try to find it there.

    #1580823

    jimmynsara
    Member

    Ok have finally got round to publishing this post! The spacing at the top is perfect and would like it to be like that all the way through the post… help me pleaseeee!

    Thanks in advance

    Jimmy :]

    #1580832

    Is this the post you’re referring to?
    http://2travellers1blog.com/2014/01/13/rajasthan-part-2/

    Fantastic camel picture btw. :)

    I looked at the images in the post and I see that the desert ones near the top of the post have what looks like a full line of empty space between them while sets of images lower down on the page have smaller amounts of space between them. To clarify, is the end goal to add more spacing between all of the images? (Sorry if I’m repeating something from above, it looks like there are a few different issues mentioned so I wasn’t sure about your latest question.)

    Aside: have you thought about using tiled galleries for the images instead? They’re pretty awesome:
    http://en.support.wordpress.com/images/gallery/#examples-of-gallery-styles

    #1580833

    jimmynsara
    Member

    Thanks and yeh i want the same spacing between the photos at the bottom as the top photos…

    #1580834

    justpi
    Member

    @sheri: The problem is the one I first mentioned: content full of div tags instead of p tags.

    #1580835

    jimmynsara
    Member

    ok justpi i will give that a go again ta

    #1580836

    jimmynsara
    Member

    the spacing is ok on the text paragaphs until the Jophur part where i used the p tags and they aint working and i still dont know hot to make all the images have the same spacing as the top images/paragraphs.

    #1580837

    justpi
    Member

    Read my original reply please. First you need to delete all of these:
    <div style="text-align:justify;">
    all of these:
    <div>
    and all of these:
    </div>

The topic ‘few problems with my blo’ is closed to new replies.