File type does not meet security guidelines. Try another.

  • Author
    Posts
  • #406714

    ontheliner
    Member

    I’m baffled… I’ve read the existing posts about this error message, but they don’t apply. I’ve been uploading images to WP since spring without ever seeing this message. Recently I created a second blog and bought a domain http://shapersofthe80s.com and since then about half the images I try to upload receive this “security” warning, but I can’t detect any consistency. I’ve scanned some using Photostudio, some with Omnipage (the free Photoshop Elements that came with the Canon scanner has stopped working for no clear reasons (no mention of it being a limited trial and there’s no way you can EVER get through to Adobe support), which is a shame because its images were always acceptable.)

    I’m using a Mac and it’s clear the .png format won’t upload now (though it has in the past), but the solution I’ve found for them and for scanned images which *say* they’re created in .jpeg format but won’t upload, is to take a grab of them onscreen then convert them to .jpeg, then they do upload. What a tedious doubling of effort! What has happened since I bought a domain? Any clues please?

    The blog I need help with is shapersofthe80s.com.

    #406936

    raincoaster
    Member

    I doubt it’s domain-related. What MIGHT be an issue is the JPG/jpg issue. In short, check your capitalization and maybe re-save those as lower-case jpg instead of JPEG or JPG.

    #406946

    What you need to make sure of is that the files are actually being saved as PNG’s and not just as a tiff of something renamed as a PNG.

    I’ve had a lot of issues with scanner software not creating proper files, and have sent scanned images as jpg’s to friends that cannot open them or if they could the image would be blank, or just a black rectangle. After it is scanned, open it in another image program, even just in the Preview application, and then do a save as and make sure it is set to save the proper file type. I never have any issues if I do that.

    Never, ever, ever trust proprietary scanner software. “It sucks” is an understatement.

    #406969

    tellyworth
    Staff

    tsp’s suggestion is the most likely: the files you’re uploading either don’t have an extension, or have the wrong extension.

    Any decent scanner software should have an option for saving as JPEG or PNG. Use one of those if you can – jpeg for photos, png for diagrams.

    If not, you can convert to JPEG or PNG using the Mac Preview program. Save the image with your scanner program; open it with Preview (right-click, Open With); then Save As and choose the right format.

    #406997

    ontheliner
    Member

    Ok, thanks to all of you – plenty of options there to be investigating. Geekery, eh? They used to say it was fun.

    #407032

    I’ve just happened upon this issue myself, out of nowhere. I’ve tried pretty much all of the above steps, and nothing is working I normally create my images on a Mac in Photoshop CS3 and “Save For Web” as a compressed .jpg. Periodically, I will sneak a post in at work, in which case I use MS Paint for simple collages, also saved as .jpg. This has never been a problem. I am at my work computer now, and for some reason I can’t get anything to work. I even tried uploading the same images I uploaded yesterday, to the same effect.

    If it helps, my blog is http://dadanewsdaily.wordpress.com

    Thanks!

    #407033

    raincoaster
    Member

    Don’t ever re-upload images. WordPress gets confused when images have the same title.

    Is it possible that your work has changed your permissions and is interfering with your uploading there?

    What browser and version are you using there, and have you tried the cookie dance (log out, clear browser cache and cookies, do a full restart)?

    #407034

    dirkmancuso
    Member

    I’m having the same problem and am totally confused.

    I use screen caps as part of my week-end posts and have never had a problem with using them until now. In fact, I can’t upload any of my photos, including ones I’ve uploaded previously.

    Is there a simple solution in layman’s terms? I’m very special needs when it comes to computers.

    #407035

    dirkmancuso
    Member

    I tried that “log out, clear browser cache and cookies, do a full restart” thing and now it works.

    Hooray!

    #407036

    lloydbudd
    Member

    Sorry about this problem. It is now fixed. Sorry again!
    (Similar problem as original post, but this was on our end, and only occurring in the last hour)

    #407038

    It just happened to me right now!! i made a header using paint and it didn’t upload… I just changed it to JPG format…. (it was BMP before…That worked..) But yeah It’ll be hard work to do it everytime….

    #407039

    You cannot upload bmp or tif files. They are uncompressed and are not one of the allowed file types. Acceptable image file types are png, jpg and gif.

    #407040

    Yeah I just got to know…I’m new to blogging and using the internet for such stuff… Thanks for that! :)

The topic ‘File type does not meet security guidelines. Try another.’ is closed to new replies.