Need help? Check out our Support site, then

Firefox 3 for Linux, scrolling sluggish

  1. mentaldimensions

    In Firefox 3 for Linux, some wordpress themes are very sluggish or there's a lag when I scroll. Contempt and Rubric are two I can name off the top of my head. I'm using Firefox 3.03 but scrolling has been a problem since I upgraded to Firefox 3.0 for Linux. It's not a problem in Firefox 3 for Windows. I've turned off smooth scrolling which helps, unless I scroll using the mouse wheel,or drag the slider in the scroll bar on the right. But if I click on either side of the slider, then scrolling is fine (that's after I've turned off smooth scrolling). I tried with Firefox 2 and scrolling wasn't an issue. Anybody have any info on this or suggestions as to the best way to contact Firefox support? Since it wasn't an issue with Firefox 2, I assume it's a Firefox issue not a wordpress theme problem. I don't know what code or css in the theme is causing it.

  2. I can't help any, but I've noticed the same thing (and on more than sites). I'm using FF3 from the Fedora 9 repos. And yes, I never noticed it in FF2 on Linux or FF3 on Windows. It's super annoying. For me, it's worse with smooth scrolling off.

  3. mentaldimensions

    Thanks for confirming my worst fears, katm.

    Should I contact support with an email and get a ticket number or is leaving this post in the <i>support</i> forum sufficient?

  4. You can try contacting support, but personally I think it's more of a FF3/Linux problem. Something in the Gecko engine perhaps?

  5. mentaldimensions

    You think the engine blew a gasket? :)

    Yes, likely a firefox issue, but I couldn't say it's gecko related or not. I'm not an advanced software developer. I'm between novice and extremely novice.

    To see if I could save some time and yet another online registration form, I used the "report broken web site" option from the Firefox help menu.

    I tried that yesterday before posting here, but after attempting to submit the report I got the message

    Error Sending Report

    There was an error creating the report, and so no information was sent to
    [x] Show Details

    Error Details
    Invalid SysID

    I couldn't find the solution after ten minutes of Googling, so I found in the about:config


    It had a number there for a value, a non-zero number I mean, a very upbeat, positive integer. I didn't know what to do, so I panicked, hit right-click, and then "reset."

    I submitted the report. Now I'll go to all blogs using the themes I mentioned and report them. Not.

    Figured I'd post my solution to the "invalid sysid" though, because I only found two posts that where someone said it was resolved, but no mention of <i>the specific solution</i>.

    Now it's time for bed. I'd like to check our your site more later. I really need to start reading more from blogs before carelessly and irresponsibly linking to them. (j/k)

Topic Closed

This topic has been closed to new replies.

About this Topic