Firefox 3 oddity

  • Author
    Posts
  • #239637

    mleder
    Member

    After upgrading to FF 3 on Tuesday night, I can no longer access my WP stats via my dashboard on my self-hosted blog. I’ve tried resetting the browser, erasing cache, deleting cookies, and even changing the PW, but nothing seems to work. The odd thing is that I can log in to wp.com and my blog shows up on the list. I can also see my stats via my dashboard in Safari. This was not a problem in the older version of FF.

    Anyone have any suggestions or also notice this?

    #239856

    boblets
    Member

    Reinstall ff?

    #239858

    ellaella
    Member

    I just tried it and had no problems. (using ff3 for Win) When you see your self-hosted blog on your list at .com log in, are you clicking on it there to be taken to your s-h login page? That’s how I did it.

    What version of wp are you using on the self-hosted blog? That might be the only other variable between the two of us.

    #239859

    mleder
    Member

    Thx, guys. The other variable is that I’m on a Mac. It seems to work fine on PCs. Just can’t understand how it works in Safari, and worked in older version of FF, but not in FF 3.

    #239861

    boblets
    Member

    I’m on mac with ff3 and no problem here.

    #239862

    ellaella
    Member

    Yeah, I caught the Safari in your original post. I don’t know what to tell you.

    @boblets – Are you having no problems with a self-hosted blog?

    #239865

    boblets
    Member

    Ups. Pardon. I was a little too fast there. No, I’m not self-hosted.. sorry to confuse.

    #239866

    ellaella
    Member

    That’s okay. Thanks for the clarification.

    Fingers crossed that someone who has mleder’s same setup will come by.

    #239872

    mleder
    Member

    Thanks — very much appreciate any help. So, just to clarify: I have a self-hosted site and stats worked fine via my WP.com dashboard before upgrading to FF 3. It still works fine in Safari. I can access all other parts of my wp.com dashboard, but when I click on the blog in question, I can’t get the stats.

    My guess — and it’s just a guess – is that is has something to do with FF permissions. Because when I try to log-in to wp.com via my main dashboard for my site, it appears not to recognize the password. But I can login by going to wp.com directly.

    #239923

    veronikab
    Member

    It could be a plugin problem – the stats need Flash (I think it is Flash, some plugin, anyway). Maybe FF3 has not found the Flash plugin?

    #239973

    rlstaff
    Member

    Download the latest flash player again: adobe.com.

    #239983

    dlager
    Member

    If you are running the wordpress stats, goto the 3rd party cookie permissions, in FF3,
    make wordpress.com an “exception”.

    #240074

    mleder
    Member

    I’ve made wordpress.com an exception and still no luck. I reset the browser and cleared the cache (yet again). So odd that I can be logged in to wp.com, but can’t get the stats from the dashboard to work only in FF 3. Any other suggestions?

    #240075

    ellaella
    Member

    If FF has some sort of support, you could ask them.

    You might also try posting at http://wordpress.org/support since anyone there who is using wp-stats is using the plugin. Few people here are.

    #240076

    ellaella
    Member

    If FF has some sort of support, you could ask them.

    You might also try posting at http://wordpress.org/support since anyone there who is using wp-stats is using the plugin. Few people here are.

    #240077

    ellaella
    Member

    Sorry for the double post.

    #240078

    mleder
    Member

    OK — never mind. When I went back in and checked “accept all third party cookies” it does work in FF 3 (as opposed to just allowing wordpress.com cookies). Of course, that means that I’ll be getting all sorts of third-party cookies. But at least the stats work in FF.

    Thanks for the help! Much appreciated!

    #240079

    ellaella
    Member

    Yes, you do need to have cookies enabled. I don’t turn them off so that never occurred to me. I just clean ’em out periodically.

    I’m glad you’ve got it straightened out and thanks for letting us know your solution.

    #240089

    dlager
    Member

    @medler if it still is bothering you,
    I have my third party cookies off, but my self hosted- blog is also an exception.
    sitename.com.
    I’m just geussing here, but perhaps that is why i can see the stats in my admin page.

    I hate tracking cookies :p

The topic ‘Firefox 3 oddity’ is closed to new replies.