Firefox 3.0.1 and Image Gallery

  • Author
    Posts
  • #260483

    cshunters
    Member

    Folks – I’ve been having a problem with loading images into posts while working in Firefox (3.0.1 on XP). I should also add that I use Firefox with the IE Tab add-on extension. This problem begain when WordPress added the Gallery feature – before that it worked as designed.

    Problem: I can select a picture to be inserted into a post, I can add a description, size it, turn off link, etc… When I “Insert into Post”, the picture is added and I can see it displayed but the “pop-up” page that allows the insert goes blank and cannot be removed. It becomes a dead windowpane. Pressing the close window box (X) does not work either. So I’m stuck with an updated page that I can’t save.

    Is anyone else having or had this problem?

    When I keep the page in Firefox rendering “mode” the Image Gallery or file section only allows the picture to be toggled from “Add” to “Hide”. If I render the page in IE “mode” I can select the picture but the popup window becomes dead and I can’t save or get to my updated post page. If I reload currnt page – the post page reverts to its pre-edit stage as I’m unable to complete the save.

    I spent time looking for other posts that may have listed this problem but I could not find one.

    Thoughts?

    I appreciate your insight and suggestions.

    CSH

    #260760

    justjennifer
    Moderator

    Have you tried updating Flash? I found that did the trick for me. 9.0.124.0 is the latest version

    http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=2

    #260777

    Disable the IE addon and see if that is the problem.

    #260924

    cshunters
    Member

    I tried JJ’s and Path’s suggestions and both did not work. I removed No Script add-on as well and tried to add the pictures via the WordPress HTML “mode”, no luck.

    #260927

    teck07
    Member

    Do you use the ad block add ?

    #260928

    teck07
    Member

    typo coreection

    Do you have the “Ad Block” add on ?

    #260934

    cshunters
    Member

    I typed in a long reply but it never saved so I’m going to give you the sort version on how I fixed it. A turned all add-ons and extension to disabled – including Ad Block Plus as was suggested. It did not fix the problem. I went back to Firefox Options and selected Content/Enable Javascript and selected “Raise and Lower Window” and it appeared to fix the problem.

    Thanks all for your suggestions.

    #260936

    cshunters
    Member

    Postscript – I added the addons back in and it the problem did not reappear. I suspect it may be do in part to the NoScript addon.

    #260942

    WordPress definitely uses javascript in the backend files, so yes, if it was turned off it could cause this issue.

    Thanks for posting how you fixed it, and for reminding us to ask about that in cases like this.

    #260961

    cshunters
    Member

    My pleasure – WordPress is such a gift.

The topic ‘Firefox 3.0.1 and Image Gallery’ is closed to new replies.