Need help? Check out our Support site, then

Flickr slideshow not working

  1. I am trying to embed a flickr slideshow into my blog. Instead of a slideshow, a big black box is coming up.

    can any body help?


    The blog I need help with is

  2. I have the same problem today. The direct link that is given on the Flickr slideshow page - the 'share' button - worked automatically last week.

    I simply copied the code and put in in my blog post and it worked. See the bottom of this post:

    But I can't get it to work with today's blog post:

  3. Just to clarify, the Flickr to WP worked directly last week with no third party software.

  4. It's working again. I tried in an new post, then went back to edit the above post that wasn't working and am delighted to see it working again.

  5. This stopped working for me last week, and when I reviewed previous slideshows, they were not working either. If I look at the post directly, the link is displayed, and if I scroll to them off my main page I get the big black box. Any idea what is causing this? I have checked this on mobile devices, in IE and Chrome, and on several systems and the behaviour appears to be the same on all.

Topic Closed

This topic has been closed to new replies.

About this Topic